1.2 Built-in output silent until volume slider touched

Built-in output, Exclusive mode.

Often it’s silent. Then when I move the volume slider a click, suddenly there is sound.


No, would you mind to give us more details about the issue and logs.

Thanks, @Ludwig.

In alpha area:


It’s 100% reproducible for me. If I switch from Meridian zone to the Built-In Output zone, Roon is silent until I touch the slider. (Play red-book for example.)

Zone settings below.

I am currently running only stable builds. The previous stable build (128) had this fixed, but it has returned in Build 142. In this case with a DSF file, although I doubt that is relevant.

@brian what do you need? Or do you have a suspicion?

I tried doing this on a fresh install, and I’m never getting silence. Tried restarting, a few permutations with system settings, too.

I don’t have a suspicion. We need to figure out how to make this reproducible.

@vova, you might poke around this area with a QA mindset and find something. I’m sure it’s broken…just need to figure out how to get it there.

I’ll work on getting you more precise steps, when I find some time. May be next week.

It doesn’t affect Meridian endpoints, nor the Explorer1 on USB. That much is sure.

This just happened again. Would you like to give me a support ID?

There isn’t enough logging in this area of the system…I don’t think it would be productive.

OK @brian, I’ll wait for further instruction.

Hey @Ludwig,

Can you describe under which circumstances this issue usually appears ? I also tried variety of combinations and I’m not getting this result.

What version of OSX are you running?


Mac OS X is 10.11.5

I will try to think what other details might make a difference, but it’s still 100% reproducible when at home, Roon as remote, switching from Meridian zone to local zone with settings as above.

I’m not at home at present so can’t provide more details for a week or so. Sorry.

I can reproduce this finally.

Latest build of OS X.

Latest production build of Roon.

Audio settings:

Play some music to the local Roon zone.
Pause the music in the local Roon zone.
Go to laptop and get it to make a sound. (Play a Youtube video, for example.)
Mute OS sound.
Unpause the music in the local Roon zone.

Result: silence until you move the Roon slider, despite Roon not being muted.

With these steps it is for me 100% reproducible.

@vova can you try please? This bug is still quite irritating.

Thanks for steps. Will do.

By the way these steps prove to work also with the Explorer. In other words, muting laptop sound while Roon isn’t playing, then trying to play from the Explorer, produces silence until the slider is touched.