1.4 IOS problems - no output

Hello, @mike suggested to post this in support if I was still having issues. Ref below for info



Problem description
Was trying out the new 1.4 version and was trying the new IOS functionality and on the iPhone I went into the ROON settings > Audio > and enabled “System Output” but nothing shows up. Thats pretty much gist of the issue.

My setup details are:
Server (192.168.1.x):
Win10 Wkst running ROON server > managed switch TP-Link TL-SG2216 > Fiber > TrendNet TFC-1000MGA SFP media converter > MicroU > Lampizator DAC

Controller (192.168.2.x):
2in1 WIn10 laptop (wireless)

Library (192.168.1.x)
(3.5TB) located on NAS - QNAP TS-251 (192.168.1.x)

iPhone 8Plus, 11.2, latest ROOn app

Excellent realease ROON team. I’m having trouble with the IOS zone as I am not seeing anything show up. I have to admit I am not familiar enough yet with zones in general. As I understand it, one should be able to play and output from phone now?

Using dedicated wkst (server) > microU > Lampizator and a laptap as a controller. My phone is an 8Plus, using 11.2, and latest ROON app. Shouldn’t something “show up” in the screen shot below.


I also rebooted phone and still no change

Hi @Swisstrips ----- Thank you for the report and sharing your observations with us. My apologies for the delayed response here.

Moving forward, to help aide in our understanding of this behavior you are experiencing with the mentioned remote device (i.e iPhone 8Plus, 11.2) may I kindly ask you for the following:

  • My assumption is that you’ve taken the update to build 294 and the issue has persisted, correct?

  • Since noticing this issue have you tried reinstalling the application on the iPhone 8Plus?

  • Are you experiencing this issue with any other “audio zones” or is it just with the iPhone? Based on your screenshot it would appear that the core device’s “system output” is not being recognized either.

  • Do you have any active firewalls or antivirus applications currently running anywhere in your setup?


Hi @Eric

  • Yes all devices are at current 294 build

  • I did reinstall on phone (deleted app, rebooted, reinstalled). One interesting behavior I noticed. After I reinstalled the app, and then launched it, I went into the audio setup. At this point I was able to configure the output of the phone (using the gears) at at least I’m assuming that is what I was setting up. I then added a name to the zone field (iphone) and proceeded to “Save settings”. At this point it just stayed on the saving setting (with the ROON logo animation) after awhile of letting it stay on that save setting, I selected the screen (GUI) behind it or said Done (dont recall), at any rate it didn’t Save anything.
    However, that was the first time I was able to actually setup the “output” via the GUI. I have since deleted/reinstalled the app and it now shows the same “Device not found” in the sytem output.

  • This issue is only present on the iphone. Not sure what should appear in the core device system output as its config’d only as a headless server and nothing is connected to it (no audio devices, usb devices etc…)

  • I do have Symantec running on server (not sure I really need it/should have it on the server) but I did disable it (disabled via Win services) and rebooted. I double checked upon reboot it was not running/active before performing the iphone re-setup. Also the default Win firewall is/has been disabled. I am running the O/O Shutup util on the server fwiw.


Hi @Swisstrips ----- Thank you for providing the requested feedback. The follow up is very appreciated.

Moving forward, I had a chance to touch base with the team today to discuss this behavior you’ve reported to us with the iPhone 8. The TP-Link TL-SG2216 is a managed switch and we have seen a few issues crop up with these types of devices in the past ( Example: #1, #2, #3, #4). The team has recommend enabling flow control on the switch, as we have seen this help other users as well.


Note: when performing the above troubleshooting exercise please make sure that your firewalls and antivirus applications remain temporarily disabled during testing.