1.6 upgrade problem

Updated to 1.6 , now roon does not find my antipodes server or any device accept my iPad?

Hello @Mark_Tunis,

Can you please provide more information regarding your setup using this thread as a guide?

What is your network setup like? Have you made sure to connect the iPad to the same subnet as your Antipodes server? What is the model/manufacturer of all your networking gear including router, switches, range extenders, powerline adapters, ect?


I suggest you reboot your DAC, make sure that USB DAC is selected in Roon Ready Settings, and that Roon Ready is shown as ‘Active’ in the Audio App Switcher screen.

If the Antipodes-> DAC connection is not established Roon will not see the Antipodes in Roon Remote Settings/Audio.

I have tried EVERTHING ! Is has worked and it has not worked, it does not work now,I’m not a computer expert, but I suspect a network or firmware issue,I will try to get in touch Monday with your US Denver service center, not fun anymore
All the best,