1.8 build 884 - Not able to load folder on NAS /share

I run my Roon Core on a Synology NAS server and it’s connected etc. and the Roon Apps work and show the connected server. But after the update to Roon 1.8 build 884 my own music (\NAS\share\Music) was missing in Roon. Under Settings/Storage the NAS server still shows and the “share” folder itself is listed, but when clicking on it, simply the message “Error loading folder / Unauthorized” appears. I cannot rescan my own music files under \NAS\share\Music. It worked well before the update and the shared music folder for example appear and work on my separate Sonos, TV, File Explorer on desktop PC and iPhone etc. It is only Roon that cannot load the folder. The NAS server is connected with Roon, so it is not an authorization or user/password problem. Sorry, I’m not a tech guy and English not my first language, but hope to have described OK.

Have you tried removing the shared folder from Roon, and adding it again?

Thanks - currently looks like this:

Choose “+Add Folder”:

Choose “Share” folder and getting the following error message:

It’s very weird because it had worked perfectly for the last couple of years and up to the most recent update.

Can you log in to your NAS and check the folder permissions? Are you running DSM 6.xxx or have you updated to DSM 7?

Problem solved! I deinstalled and reinstalled the RoonServer on the Synology NAS.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.