1. Remote app on MacBook Pro can't find core in the NEXT ROOM 2. Remote doesn't find DAC [Resolved]

Hi, I’m not sure if this is a diferent issue from the MacBook Pro issue above already posted, but reading through that didn’t really help so here goes:

I am using ROON in my home. I have the core established on an iMac running Sierra. I have used Remote connections in the past with no difficulty, but recently I had to have the iMac repaired and the old hard drive and all of my settings were lost. Since I got the computer back from repair, I have only tried the remote application on my laptop, a MacBook Pro, also running Sierra. The version of ROON I have installed everywhere is Version 1.3 (Build 262). I had actually set it up successfully so that I could listen to music on my laptop in the bedroom while the core on the iMac remained in the office (I live in a 1 bedroom apartment. The bedroom is separated from the office by a plaster wall. The core is about 20 feet away, but there’s that wall). So I was using the Roon remote on my MacBook Pro and suddenly ROON asked me to select an audio zone. I had already done that, but I went back to my audio settings and discovered that the DAC I use for the laptop (SMSL M8) was no longer discoverable by ROON. I had set it up and enabled it previously, so I don’t know why that happened. I checked my sound preferences on teh MacBook Pro and it was there and chosen. But ROON wasn’t recognizing it. About one minute later Iost connection to the CORE. And now I can’t get that back. So this is really two problems. 1. Roon remote on my MacBook Pro can’t find the core, which is 20 feet and one wall away; and 2. Roon remote on my MacBook Pro can’t find the DAC that is plugged into the MacBook Pro. By the way, I did go and double check the iMac to make sure that it had not become somehow disconnected to ROON or had shut down or gone to sleep or something. All was well. Network was setup properly. IP addresses were all intact and copacretic. So any help you can give me would be most appreciated.

Make sure there are no anti-virus or firewalls active.

Hi @Stephen_McLeod ----- Thank you for the report and sharing your observations with us. The feedback is appreciated and sorry to hear of the troubles.

Moving forward, I would definitely recommend making sure that there are not active firewalls/anti-virus apps running, as suggested by @Rugby (:thumbsup:) Furthermore, during your troubleshooting have you tried the following:

  • Power cycling ALL of your equipment? This would not only include all instances of Roon + Audio equipment, but also any networking hardware as well (router, switches, etc).

  • Testing with the MBP remote hardwired directly to your router, thus temporarily removing WiFi from the equation, to see if the device can connect to the core machine successfully.

  • Since noticing this behavior on the mentioned MBP remote, have you tried reinstalling the application on that device?


Hi Eric,

Thanks for your prompt reply. I’m not sure what Power cycling is, but I unplugged everything and plugged it back in a minute later. Then I reinstalled ROON software on the MacBook Pro and it is currently working. So I don’t know what was the solution, but when I woke up this morning I sort of slapped myself and thought, Why not just reboot and see what happens. So that was my elaborate version of rebooting and it worked. Thanks.


1 Like