100% GPU Usage when playing and not minimized on Windows 11

Roon Core Machine

Dell 5760 w Nvidia RTX A3000, 64GB RAM, Windows 11 Enterprise 22H2

Networking Gear & Setup Details

Ethernet

Connected Audio Devices

Schiit Bifrost 2

Number of Tracks in Library

15000 tracks

Description of Issue

When Roon is displayed and playing music the GPU usage on the Nvidia goes to 100%. The Intel discrete graphics are unaffected. If I pause the track or minimize Roon the GPU drops back to 0. This problem seems to have started within the last month. Windows 11 and the Nvidia drivers are up to date. Roon is at build 1202.

Hi @PaulS747,

Thank you for reaching out. As a first step, can you check if this behavior is observed with any other programs or games that use OpenGL, or is it limited to Roon?

Can you please open Windows Start menu and type in “System Information”. Then, share a screenshot of System Summary and Components → Display?

If you have any previous database backups or can create a new one, you can also try to reinstall the Roon app. I have provided the instructions on how to do this below:

  • Create a Backup of your current database
  • Exit out of Roon
  • Navigate to your Roon Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder
  • Verify if the issue persists on a fresh database before restoring the backup
  • Restore from backup

This is the only program I notice this with. I’ll try the step above later today. In the short term in the Windows 11 graphics settings I set Roon to always use the integrated Intel graphics instead of the Nvidia. That has fixed the GPU usage issue.

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.