2.0 will not even start up on my core

Roon Core Machine

2020 Mac mini
Monterey 12.6

Networking Gear & Setup Details

Unifi gateway and switches - Ethernet to core

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Very basic setup and Roon was working flawlessly. When I looked for the update I got the “error checking for update”. So I downloaded 2.0 off of the website. After logging in the roon logo just wiggles for hours and the program doesn’t load. I’ve logged out, closed down, deleted and reinstalled multiple times. I’ve restarted the Mac, and all networking equipment multiple times. Same result. Seeing lots of posts about how flawlessly the transition worked. How did I miss the bus here

As far as I can get now ^^^

Hey @Jon_Tysoe,

My extreme apologies for the delay in follow up. Because your core seems to still be offline, we’ll need to grab a set of manual logs from you to take a closer look into what might be going on.

Please use the directions found here and send over a set of logs to our File Uploader?

Thanks, Jon!

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.

Hey Ben, I gave up and cancelled but I’m giving this another shot. Its still having the same issue. Ive just uploaded a copy of my logs. Let me know

1 Like

Hey @Jon_Tysoe,

Thanks for writing in! I’m glad to hear you’re willing to give it another try, and at the same time I both apologize and empathize with you in regards to you hitting the same wall as you did prior.

I’m seeing some interesting errors in your logging, relating to your database. I’d be curious to see how things run if you refresh this database. Steps to follow below:

  • Create a Backup of your current database
  • Exit out of Roon
  • Navigate to your Roon Database Location
  • Find the folder that says “Roon”
  • Rename the “Roon” folder to “Roon_old”
  • Reinstall the Roon App from our Downloads Page to generate a new Roon folder
  • Verify if the issue persists on a fresh database before restoring the backup

Let me know if you’re able to get things up and running after this! :+1: