2 issues: CODECS will not load & Live Radio won't work

Core Machine
I have a NUC10i3FNH with ROCK, 8GB of RAM and a 250GB SSD.

Network Details
Router is Netgear Nighthawk AC1900 connected with ethernet cable.

Audio Devices
NUC connected by USB to Schiit Yggdrasil

Library Size
56937 tracks

Description of Issue

  1. I have unzipped and loaded the ffmpeg file into the data\codec folder 3 different times. I have re-booted using the red button on the OI & nothing happens! I have tuned off the machine manually and still no CODECs. When i try to play from my Library I get: “Playback failed because a required CODEC is not available”.

  2. When I try to use Live Radio I get the following error: “Playback was interrupted because a track failed to load”. This for all radio stations.

1 Like

Hi Michael, are you sure you’re placing the correct unpacked ffmpeg in the folder, it needs to be completely unpacked (twice) and only the folder named ffmpeg installed? This is for a QNAP, the location is different but the process is the same: -

Only paste the highlighted ffmpeg and no other files.
Capture 6

That worked!
Thanks for your help!!

Good to hear. No problem Michael.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.