24 bit 192khz .WAV files "skip"

Tracks play locally so Laptop is fine, which it should be!
Roon losing control is usually a wireless issue too.
If you search/browse this forum you will see a lot of issues with less than perfect wireless connections causing issues, hence the recommendation to use a wired connection.

In this testing have you tried moving the laptop, temporarily nearer the router? This may show if it is an absolute issue or merely one of signal/distance.

To be able to stream the high res content whilst you sort stuff out you can go into the roon DSP settings for the kefs and downsample the higher rate tracks to 96 so you can stream.

Where in the world are you located and what is your internet connection type? This will help with router or wireless boost options.

Just a thouht, but you could try getting the Eero pro mesh wireless system. This fixed my issues with wireless connectivity. The bunos with yhe pro version is that there are ethernet connections on the units.

Yes I have moved the laptop to 5 feet from the router - no change
what is down sample and how do I do that please…

I am not a digital engineer please… I apologize but this exercise is frustrating enough - I can’t research because I have no idea what this is

Again thank you all but connecting the laptop to the kefs via ether is not possible

p.s. look i don’t mean to be difficult - but I have no idea what you are asking me “…Where in the world are you located and what is your internet connection type? This will help with router or wireless boost options.”

You want to know where I live? The internet is RCN via cable

when i buy a car i know three things - key, gas brake… and they work - I don’t research combustion… I expect the same level of simplicity here - otherwise, it’s misleading to sell as “wireless” unless qualifiers are supplied like - hey you might not be able to play all - it might be unstable - you might have to go get a Pro router (what ever that is)

Have you tried using Kefs own software to stream the same files as support have requested. This will help identify if it’s likely a network problem from your laptop to the Kef speakers, or its Roon that’s the problem. Or worse your speakers are faulty. So try this and report back.

Hey Richard,

The support team flagged this thread for me, and first off, our apologies on the frustration here. I’ve unlisted this thread so our support staff can work with you one-on-one to get this resolved for you.

Our goal is always to deliver a product that “just works” but obviously Roon has to exist in a nearly unlimited number of configurations, and in some cases the environment simply isn’t up to the task – to follow your car analogy, no matter how great a Porsche Boxster is, it’s not going to be great for off-roading :slight_smile:

In this case, you’re trying to push 24/192 audio content (which requires extremely high bandwidth) over a pipe that isn’t big enough. This is almost certainly related to the wifi hop between the router and the laptop.

@noris will be able to work with you on the specifics, but a couple options for getting around this bottleneck:

  • Downsample your content, even just temporarily as a test – obviously this would degrade the quality of playback, but as a test, it could help us confirm the problem. If content that requires less bandwidth works, then we can be sure that the problem is bandwidth

  • Improve connectivity between your laptop and the router :

    • I understand that having the laptop wired isn’t a real solution but testing with a USB > Ethernet adapter would again help us confirm that the problem is bandwidth .

    • Alternatively, you could upgrade your router to something that supports “AC” wireless , which has much more bandwidth than the older wireless standards which are typically used on routers that internet service providers distribute. A good router is a great investment, so it’s up to you whether you want to confirm that this is a bandwidth issue first, or just invest in upgrading. (more info here)

  • Invest in a wired Core - a device like Nucleus will run your Roon Core and connect directly to your router. In that case, you could use Roon even when your laptop is off, and your laptop would simply be used to pick music, just like your phone, iPad, etc

In sum, everything here points to this being a bandwidth issue. @noris can help you confirm that, or you can think about upgrading some of the likely “trouble areas”.

In any event, I’m sure we can get this working for you, so thanks again for your patience @richard_m .

Thank you I appreciate the support… I am willing to invest in a better router, but in order to test our theory, the remaining option is down sample… Exactly how does one “down sample” please?

Hello @richard_m,

The simplest way to downsample everything outputted to that zone would be to right-click your zone in the bottom right-hand menu, click Device Setup -> Show Advanced -> Max Sample Rate -> 96kHz. This setting should look like this:

Please let me know if you have any other questions.


Thank you - traveling this week I will report back this week end

1 Like

Down sampling works (i.e. no more skipping). But a suboptimal solution, what next?

Hello @richard_m,

Thanks for performing that test. This is extremely helpful in understanding where the problem lies.

Since down sampling works in this setup, it definitely seems like the issue here is bandwidth. I think the next step here is to try connecting everything via Ethernet, including your Core, your LS50s and verify the experience when using a Ethernet connection to stream the music (since Ethernet connections provide more bandwidth).

If this test is successful and there are still no issues when connected via Ethernet and streaming a 192kHz file works as expected, we can be sure this is related to WiFi bandwidth.

I hope this helps but do let me know if you have any other questions.


Thank you Norris but on the laptop I have I have no Ethernet connection?

Hello @richard_m,

Since streaming 96kHz content to the LS50s work as expected, I am fairly confident that this is a bandwidth issue you are experiencing here.

We have a few options as to narrow this issue down even further and have a few options for resolving it, the options are as follows:

  1. You acquire a USB-to-Ethernet adapter for your laptop and try streaming the 192/24 content again. If it works as expected via Ethernet, then this conclusively would tell us that the issue lies between your Core and the WiFi and indicate that you should use Ethernet to stream instead of WiFi to reach higher bitrates.

  2. You change your Core to something that has an Ethernet adapter present on board. We have some great options here if you decide to go down this route such as a ROCK setup or our Nucleus line and then leave the Core connected directly into the router via Ethernet.

  3. You switch your router to a better performing AC model and make use of the 5Ghz WiFi spectrum. We have had reports that the Netgear Nighthawk line of routers are dependable and have the least amount of issues in a Roon setup. While changing the router will definitely help, if we can confirm without a doubt that this is a bandwidth issue using method #1 then I can more confidently suggest you switching routers.

Out of the options above, I would personally invest in a new router and switch my core to one with an Ethernet-based connection as for best stability and highest possible bandwidth availability.

I hope my explanation helps and I have given you some concrete next steps here on how to achieve 192 kHz streaming but do let me know if you have any questions regarding my suggestions.



OK No luck, I bought the attached ethernet adapter and ran Roon with a direct ethernet connection to the router - and the 192 WAV files still skip.

If I don’t solve this soon, I’d like a refund. I will NOT invest another $1k or more in a Core or what ever that is you recommend.

Please help, I WANT this to work, but am DEEPLY frustrated with this product.

Hello @richard_m,

Sorry to hear about the continued frustrations here.

Since you have tried your setup with an Ethernet adapter and it still doesn’t work as expected then this is a great sign as – we can focus away from the core machine and instead on the KEF speakers themselves, the media you are trying to play or the connection between the KEF and your router.

We have just enabled some additional debugging tools for your account and as such I would kindly ask you to reproduce this issue once more with the additional debugging mode turned on, and then let me know the exact local time in your country that the issue occurs again. We will also be in contact with KEF regarding your case once the deeper debugging report reaches us.

Please let me know the above information when possible and then I can forward this info to QA and our team for review.


Thank you I am glad to try to figure this out - but exactly how do I “turn on” the debugging tools enabled on my account? Please supply instructions on what you want me to do? I am on the east coast USA, near NY, so the time now synchronized with this post is attached

Thank you

Hello @richard_m,

The additional debugging tools have already been enabled for your account and our servers have received the diagnostics report from your machine, so you won’t need to enable any other settings on your end for the additional debugging as this is an automatic process.

As for the timestamp request I mentioned above, if you are able to reproduce this issue once more by attempting to play back a 192kHz file and then noting the exact local time in your country (ex. 6:51PM) when the playback fails, that will be a great way for the QA team to cross-reference the diagnostics report and check for any issues around that timestamp.


OK Thank you - I am playing the .WAV file now which is now skipping (per the time stamp on this post) - My computer says it is 9.04 AM east coast time… The file is still playing and skipping now and the time is 9.05 and 23seconds AM… I am connected via WFI 5GHZ connection to the router shown as attached

The Linksys is connected to the Cable modem per the blue ethernet cable shown in the second pic below and the KEF’s are connected to the Linksys per the black ethernet into the Linksys (see pics)

Hello @richard_m,

Thank you for confirming that timestamp for us. I have passed this information along to the QA team reviewing your case along with the diagnostics and your case in their queue for review. I will be sure to let you know as soon as I have some feedback regarding the diagnostics and I appreciate your patience here while your case reaches the QA team’s queue.


How’s it going