96kHz convolution filters attenuate the sound too much

Core Machine (Operating system/System info/Roon build number)

MacOS (build 537)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

WiFi (Orbi mesh)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Raspberry Pi + ODAC+O2

Description Of Issue

With AutoEq I have generated a couple of convolution filters for my setup. When I use the filters all goes well when Roon uses the 44.1kHz filter, but when I’m playing an 88.2 or 96kHz file, the sound is very soft. These higher sample frequency filters seems to attenuate the sound too much.

The author of autoeq analysed the filters and couldn’t find anything wrong with them (issue @ AutoEq). So could you help me out?

Hello @DeLub,

Using the default settings, we’ve confirmed that AutoEQ generates filters that have higher attenuation at 96kHz vs 44.1kHz. Roon is behaving as expected and reflecting the difference in the filters provided by AutoEQ.


Hi @john,

Thanks for going through the trouble. I’ll check back with AutoEq’s author.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.