A bug in search & accents

In general the search engine ignores accents, and that’s perfect.
I have found out that the accent ý is not ignored. so ý is treated as different from y.
maybe it has perfect sense, i don’t know, but for searching purpose it would be better to treat them as equivalent

Hi @Niccolo_Terzi,

Can you share some screenshots of what you’re seeing? What are some specific search strings that you are seeing differences on?

for example:
image

but

for every other accent (at least, as far as i have seen) if you input the letter without accent, the search result contains also letters with accent. examples:
image

but if i search “manos loizos” i get
image
???

another “good” example:
image

another “bad” example:
image


image

the problem seems only for the y with accent

Perfect, thanks for the examples, @Niccolo_Terzi. I’ve passed these along to the team so they can look into this.

Hi @Niccolo_Terzi,

Are these artists that have the accented characters edited by you? Did you enter the name with the accented characters?

Hi @dylan
in my examples, yes they had been edited (greek artists, romanized).
but the problem is not due to this.

another example:
Orri Páll DýRason (band sigur ros)

but

and i have not edited the artist:

Thanks, @Niccolo_Terzi.

I’ve updated your ticket to include this non-edited artist for the team to investigate and will follow up soon.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.