AAC not working on QNAP

I’ve found that MP3 streams are working for me, but AAC are not?

Hello @Chris_Bowie , is the problem just for Radio Paradise or all aac streams?

Can you play
95bfm (flac)
CJSW (aac)
WRFG (mp3)

What are you running the core on?

Hi Brian, QNAP NAS for my core. 95bfm FLAC worked fine, CJSW AAC stream did not work at all, WRFG worked no problem. Is it related to my core do you think?

Also, I have been trying to add a brand new radio station in the UK, called “Boom”, but not listed in the database, I reached out to their help desk and was given a URL streaming link, but when trying to add it as a radio station I get an error too?

Yes. See this thread

@crieke has very kindly offered to help if you can’t carry out the fix yourself.

A propos Boom, see the bit at the bottom of this post

Thanks Brian! Boom working now and reading through what I need to do with ffmpeg…thanks for speedy response!

1 Like

All good now, managed to do the SSH stuff and AAC streams now working great thanks

Good to hear, impressive fixing.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.