About Manage Audio Devices

The following is my components.
MacBook: Roon Server
iPad: Roon App(Control)
TEAC NT-505: Roon Ready(Network Player)
All components is connected to the same network.

I have only a connection by “Airplay”, when I check “Manage Audio Devices”
I can’t see “Roon Ready(TEAC NT-505)”
I need your help. @support

Hello @shunichi_saiwai,

Can you please post a screenshot of your Roon Settings -> Audio Tab? I would also advise performing a reboot of your Core, Endpoints and Networking Gear. Please let me know if that helps.

Thanks,
Noris

Hi, Noris

Thank you for your reply. I tried to reboot, but couldn’t soIve my problem.
I posted two screenshots.


Hello shunichi_saiwai,

After updating to 1.6
I am in the same state
Two Roon Bridge (HiFiBerry Digi +)
It disappeared.

==
Roon Server Mac Mini 2011
Roon Bridge (1) HiFiBerry Digi+
Roon Bridge (2) HiFiBerry Digi+
Roon MacBook pro 2010
Roon Remote iPad,iPhone and others

These two BeoCreat
It is IP Adress of Roon Birdge which disappeared

Hello Kazuhiko_Hoshino,

You have the same issue, haven’t you?
I have had this issue, before 1.6 Ver.

Hello shunichi_saiwai

solved! .
It seems that the cause was an error of the HiFi Berry Digi + SD card.
It is surprising that two units will be destroyed at the same time.

どうもありがとう。

What is the network firmware version of your NT-505? It needs to be 11.1e or later.

What are the router, switch(es), WiFi access point(s), you’re using on the network?

Network 11.1e, System 1.21. Router is IODATA WN-AX2033GR2.

Hello @shunichi_saiwai,

Thank you for the details on your system firmware and network. We are investigating the issue and will reach out to you in the next few days with some next steps.

-John

In Teac app, disable the setting for Roon Ready, then enable it again.

1 Like

Hi @wklie Peter Lie, I’ll thank you very much, because this is the solution for my problem too.
Problem was a lack of activation in a somewhat remote configuration menu of HR-Player App for the Teac.
Wow, thank you, thank you :laughing:
Best regards Joerg

Let’s wait for response from @shunichi_saiwai first.

1 Like

I borrowed a normal NT-505 from TEAC, and I could find the NT-505 in audio setup. Thank you for your advices.

What about the NT-505 unit that did not show up in Roon - did you have a chance to try the Teac app setting change for that?

I’m sorry not to answer your advice. I didn’t find my NT-505, although tried your procedure.
Thank you, wklie !

Try these two procedures:

  1. Power off your MacBook, NT-505, and iPad. Power cycle the router and all network switches / access points. Wait for 5 minutes then [Edit] power up the MacBook. After Roon Core has started, power up the NT-505. [End Edit]

  2. If your NT-505 still does not show up on the network, try this:

  • Power off your NT-505
  • Use a pin to insert into the reset hole beside the USB port and network port on the back of the unit, and hold it
  • Keep holding the pin when powering on the unit
  • Keep holding the pin for 20 seconds more

Hi, Peter Lie

I’ve done your procedures, reboot, factory reset, etc.
It seems out of order. I will have TEAC swap my NT-505.
Thank you, everyone.