Accessing Roon OS & internal storage

Roon Core Machine

Intel NUCi3 running RoonOS

Networking Gear & Setup Details

ASUS RT AX88U / TP-Link gigaport switch

Description of Issue

So I have just sent up a NUCi3 with RoonOS only. Everything seems to have gone ok and is working. However, I cannot figure out how to access RoonOS to install those missing codecs, and also how to access the internal secondary SSD that I will be using for FLAC. I tried typing ROCK in win explorer as per instructions, but it isn’t find it. Should something not be showing up on my network accessable from my windows PC?

You might try http://rock/

I tried that as well as just manually searching my network folders, its not showing anywhere.

Then plug a monitor up to the NUC and see what IP address it is displaying; and then use that instead of the rock, so http://[IP_Address]/ removing [IP_Address].

I just figured it out with more googling … I had to enable SMBv1 in Windows 10. All is well now. Thanks for the replies!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.