Accidentally deleted Ropiee extension, how do I get it back? [Solved]

I rebooted RoonServer, but that didn’t help. Thanks.

Try rebooting the RPi.

Are you using a remote or display? I think you may not need the extension if you do not use remote control (FLIRC or OSMC) or display.

Last questions, Is the zone enabled in Roon? Does the zone play music? if so you don’t need the extension.

Thanks for the quick reply. You see, my perfectly working RPi stopped working due to a bricked microSD card. In my hurry of setting it up with a new card, I forgot some steps :slight_smile: I think I’m back on the right track now.

1 Like

Oh, as a follow-up, I just remembered that there is a “Restart Roon Remote extension” button at the bottom of the advanced tab on the RoPieee web interface. Might help next time? You will still need to enable it in Roon once it is restarted.

I don’t see that button. But, it’s all working good now. I had initially forgotten to connect my DAC. RoPieee won’t show up as an endpoint unless this is done! Also, after connecting Flirc and rebooting RoPiee, the spockfish extension showed up in Roon.

1 Like