Account: error retrieving account information

Core Machine (Operating system/System info/Roon build number)

Ubuntu 20.04 LTS / Roon 1.7 (build 537)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet, full access to internet, everything else works correctly.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Devialet Expert Pro 250

Description Of Issue

Installed a new server, with a new database. After many tries I could login to the new server with my account, as this was refused many times (‘are you online’-error). Now the old server is offline, I could login to the new server. After the first install wizard, connecting Tidal, I can’t play anything. On the account tab, I get: error retrieving account information.

Your help is much appreciated.

Kind regards,

Bert Koelewijn

Your problem is very similar to mine. Tried several versions now, none of them work, all fail with the same error. If you check your core you will probably find that it is using little to no CPU and very little memory. If you look at the logs you will see that it cannot find any authorization information.

Hi @Bert_Koelewijn & @earthling,

Can you please use these instructions to access your Roon logs and upload a copy to Dropbox / Google Drive and post it here or send it to me via private message?

Also, what is your network setups like? Can you list the model/manfuacturer of all your networking gear and how the Core is connected to the network (WiFI/Ethernet? - Direct connection to router or through a switch/range extender/ect.)?

Hi @noris,

Installed Roon on Ubuntu 20.04 LTS and had Ubuntu 18.04 LTS on my old server. Now installed Roon on Windows 10 pro and everything is working great. To be honest, it looks like Windows 10 even performs better. This is a fresh install, so not an honest comparison.

1 Like

Hi @Bert_Koelewijn,

Glad to hear the the new Ubuntu build and Windows 10 worked properly for you!

@earthling - If you are still having issues with this, please open up a new thread.


Sorry for the confusion, I was not clear.

Ubuntu 18.04 did work last years. I experienced issues with content not being available from Tidal, but it worked.

Ubuntu 20.04 did not work at all, see the error above. I hope your team is still testing this platform and support will improve.

Now with Windows 10 pro, everything works really good.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.