Active Qobuz Subscription fails to stream

And when you are using the Qobuz Desktop app, are you setting it to stream at Hi-res rates?

Geoff, with respect, what difference does that make?

I can stream hi res through any Qobuz portal apart from Roon and I can’t stream anything Hi Res or not through Roon. Given that I signed up to Roon because of the integration of Qobuz, suffice it to say I am less than happy.

Moreover, using your forum as customer support is less than ideal as well.

First, I don’t work for Roon, and second, Roon Labs use this Support forum for transparency - everyone can see and learn from the issues that are reported and solved here. And there is a dedicated Support team in Roon Labs who are active on this forum.

As to the issue at hand, there are at least three possible underlying causes as to why Qobuz streaming is not working in Roon 1.6 for you and some others, and I was trying to tease out more information to see which camp the issue could fall into. Think of it as triage.

Thanks Geoff.

My comments were not aimed at you and I didn’t think you were a Roon employee.

I don’t mind if there are teething issues with the Qobuz integration as long as someone flags them and suggests they are being worked on. I can’t see a lot of Roon support staff responding to this.

There are clearly issues around the US Qobuz launch which may be ‘muddying the waters’ but I am a long term UK Qobuz subscriber and I would appreciate at least an indication where the problems are.

I have a full and active Qobuz subscription and have done for a considerable while in the UK. I can stream Qobuz through every other platform I have except yours. This is not a subscription issue for me it’s a Roon issue.

Thanks for confirming Trevor – I’ve moved your posts to a new thread, so our Support Team can get some more details from you.

Let’s start here:

Thanks, and sorry for the trouble here!

Same problem. Ok on other platforms but not on Roon.

Mike

Core is on apple iMac streaming to Naim ND555 via Roon endpoint through a network switch. Network is 77mbs down. Worked fine until this morning.

Thanks Trevor – we’re looking into this and we’ve opened up an investigation in our internal tracker. We’re collecting diagnostics and doing some testing to confirm exactly what’s going on here.

@Trevor_Clarke we’ve requested diagnostics from your account, but you’ll need to start up Roon in order for them to be submitted to our servers so we can analyze them.

@bobflood @Trond_Arne_Velund – we’ve received diagnostics from you both, which I’ve added to the investigation ticket.

And sorry to ask again, but @bobflood Just to confirm, you can both play full tracks on the Qobuz website, meaning they are playing beyond 30 seconds in, correct?

Hi Mike, Yes I can play full tracks on the Qobuz Webplayer Win 10 App. They play all the way. No stopping at 30 seconds. They also play in the full resolution of the album. When they did play only 30 seconds before I had my Studio account they would play only at 320 MP3.

Qobuz USA not playing!
2 or 3 days ago when the ROON/Qobuz was announced it was wonderful FOR my Qobuz ‘French’ account STUDIO on ROON
Now with a USA account everything is there including all my playlists NOTHING plays yet I have no problem on A+3 or the desktop Qobuz app
I don’t want tuna that LOOKs good Charlie I want ROON/Qobuz that sounds and tastes good
I have a USA Studio account
I use a late 2012 Mac Mini i7 16GB RAM out to Meridian Explorer 2 DAC via Apple Time Capsule 2TB WiFi what do you think is wrong? I also lost my enhanced settings only get lossless whatever I play including NO MQA on TIDAL or HiRes on Qobuz BUT TIDAL does work just 16/44 nothing higher on TIDAL or my TIDAL playlists- I did before version 1.6 and for first day of 1.6
thanks
bobbmd

Mike

Sorry about that, middle of the night in the UK. Roon now open and will be for about an hour but then I will be away for a couple of weeks so hopefully you can get what you need in that window.

Hi @Trond_Arne_Velund,

In the diagnostics it looks like you don’t have an active Qobuz subscription, please see Mike’s post from above:

– Noris

Hi @Trevor_Clarke,

I can confirm that diagnostics have reached our servers successfully and I see your playback attempts here, I will forward this to QA.

Can you please also let me know the model/manufacturer of your router and the network switch so that we have this information attached to the case notes?

– Noris

@bobbmd -

I have enabled diagnostics mode for your account, please leave your core powered and active so that the diagnostics from that machine reach our servers.

– Noris

Thanks Noris

Apple Airport Extreme Router and Netgear 105 Switch, all ethernet wired.

Please note that my library and Tidal through to MQA play fine via Roon and Qobuz is fine through to hi res via the Bubbleupnp app on my NAS that I used previous to getting Roon. I don’t think this is an issue on my network or my subscription which is not trial.

1 Like

I am a trial Version - that’s correct. Does that mean that I am not able to try/test the high quality sound before I start payment after 1 month trial?

@noris thanks just got up on east coast clicked on the ROON desktop app is that what you mean by leaving ‘your core active and powered’ please let me know and per others above I do have an ACTIVE Studio USA Qobuz subscription Qobuz WORKS on its desktop app on Audirvana +3 and on my iPadPro
thanks good luck with this
keep me posted
bobbmd

@noris=I went that link and my Qobuz page came up and is working perfectly in HiRes both for ‘discovery’ and my playlists what do i do now this apparently is not the ROON/Qobuz site which i have open on another page- do i shut that link down and try the ROON page?
bobbmd

@noris just went to my ROON page now NOTHING works including TIDAL ie no music at all what gives here??