Active Qobuz Subscription fails to stream

@noris thanks just got up on east coast clicked on the ROON desktop app is that what you mean by leaving ‘your core active and powered’ please let me know and per others above I do have an ACTIVE Studio USA Qobuz subscription Qobuz WORKS on its desktop app on Audirvana +3 and on my iPadPro
thanks good luck with this
keep me posted

@noris=I went that link and my Qobuz page came up and is working perfectly in HiRes both for ‘discovery’ and my playlists what do i do now this apparently is not the ROON/Qobuz site which i have open on another page- do i shut that link down and try the ROON page?

@noris just went to my ROON page now NOTHING works including TIDAL ie no music at all what gives here??

I had previous Qobuz accounts. Had to delete them to get subscription to work.

@danny2 hello- my ‘French’ account was changed to a USA Studio subscription(BETA) yesterday or day before by Eric Benoit at Qobuz USA support(not French support) my email is the same my user name is now Bob Burdick(for France it was bobbmd) and Eric gave me a new PassWord
Could it be that on ROON under services even tho it says i am signed into Qobuz it is my old French account and if so how do ‘edit’ it-i still had my French account when 1.6 went active and it worked beautifully on ROON
BUT now even TIDAL doesn’t play

@danny2 don’t know what happened or how it was done but EVERYTHING works Qobuz TIDAL playlists from both of them(at least for now)
What is really nice is(for example) a playlist I made on TIDAL entitled ‘DEAD for DEADHEADS’ and transferred via Soundiiz to Qobuz plays in HiRes 24/96!! while the original TIDAL playlist only is in 16/44 I think that is pretty cool

@noris-EVERYTHING works now thank you for whatever you did
as I said to @danny2 the playlists(100’s of them) that I transferred from TIDAL to Qobuz via Soundiiz even play in HiRes 24/96 while original TIDAL playlist is still 16/44
THANK YOU so much don’t know or understand what you did but thanks what a great integration!!
bobbmd lifetime subscriber(whatever that means at 70 years old?!)


@Trond_Arne_Velund - You would need to be able to play Qobuz tracks for more than 30 seconds using the webplayer to confirm that you have an active Qobuz subscription ( If you are unable to play for more than 30 seconds I would suggest that you reach out to Qobuz and ask them to re-activate your trial period.

@bobbmd - Glad to hear that it’s working for your now, I am not aware of any changes we made on our end but it may have just been too many new signups for Qobuz. Please let me know if everything is still working after a few days.

@Trevor_Clarke - Can you confirm that you’re still experiencing issues or have they resolved themselves as well?



Away for a couple of weeks, I will check when I return.

Thanks for your help.

1 Like

@noris- just a few things
I don’t get that sound bar at the bottom of the page it’s not a big deal-get it sometime more often not
When I choose a ‘version’ and pick the MQA album from TIDAL it only plays in 16/44 not always but sometime samething if I choose HiRes ‘version’ in Qobuz it only plays 16/44
When I play MQA albums from TIDAL playlists (I made) and transferred via Soundiiz to Qobuz it plays as a HiRes in 24/88 24/96 or 24/192 i am pleasantly surprised at this
ROON Radio doesn’t always come on at end of an album or playlist from either TIDAL or Qobuz
OTHERWISE everything is working and sounds GREAT

1 Like

A post was split to a new topic: Qobuz Streaming Not Working

Looks like this is occurring again. June 21, 2020. I can stream both Tidal and Qobuz through their independent Apps, but I can’t stream through Roon. I just get Error messages. Please help.

Both Tidal and Qobuz are working for me. Have you done the recent Roon updates to 571 on all of your devices?

Yep…played around this afternoon…then I decided to reboot my Router even though I had 1Gb download on my Mac with no issues. Turns out the Router was keeping Roon from accessing the internet. The Router reboot did the trick. Thanks

1 Like

Hello @Peter_Pialis, thanks for your report! I wanted to check in and make sure things are working as expected now, let me know!