Adding Internet Radio issues

My complete installation of Roon is working perfectly except the Webradios.
I tried to add several stations with recent adresses perfectly working outside of Roon.

I got it here :

I give you some samples :

No one are recognized in Roon, but they work fine out.
Do you know where I can find working links for Roon ?

For your information, I tried to add 3 other stations, taking the adresses in post of the Knowledge Base, and they are working flawlessly :

Many thanks for your help


Hey @Francois_Asquin,

I tried out the examples that you gave and they were added and played for me. Are you receiving any error messages? Can you share a screenshot of what you’re seeing?


Thank you Dylan for trying on your side.
If it’s working for you, I really don’t understand where is the problem.
Her is a screenshot :

Thanks for your help

Thanks, @Francois_Asquin.

Since noticing this behavior have you tried rebooting your Core machine and retrying? Give that a go if you haven’t already.

So we can better understand what you’re experiencing, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.