Adding share to Nucleus

Hello All,
today I have started first time my new roon Nucleus + and get all fine working so fare.The HDD what I have planed is not here yet. so I wanted to implement my sever folder but there I get total stuck it wont work. Always I got failure message. I tried with the tablet and PC all same.

I hope someone could help me here.


Hi All,
I forget
The Equipment I’m using,

Windows 10 computer

Tablet Samsung Tab 4 Android

Play the Music to one SONOS
Synology Diskstation as NAS

A more verbose version of the error message: The provided user account is not authorized to access the share.
Check your share settings on the NAS/PC.

Hi @Mathias_Bax,

It doesn’t look like you inputted a username for the share, you would need to add the username + password, can you give that a try? Here is a guide in case is helps:

thanks I did put the user name but I removed it for the picture. :wink:

Hi Black Jack,
I never had issues using the folder with other devices. I checked and as I cold see all fine.
I changed from Admin to everyone no change. still not working.

Hello All,
sorry for this all is working very fine.
I just mixed up the user name and password. :rofl: :shushing_face:

1 Like

Hi @Mathias_Bax,

Thanks for letting us know you were able to sort the issue out!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.