After 5' no more sound, just white noise

Hi, just bought this wonderful DAC. A MOS16, handmade by a local engineer working for EC Designs. Fantastic sound: beats my Schiit Yggi ! Works perfectly when connected to my iMac.
Not so when connected to my Antipodes DS. What happens is that after 5’ playing the music stops and is followed by white noise. That remains after several tries, switching the DAC on and off. Any idea what this could mean ? Could it be a filter built in Roon or Antipodes???
At a loss

Just passing thru here, but can you run the DAC from the mains or is it always battery?

What does the designer say about this problem?

Does it occur with another media app or another server?

Maybe the Antipodes OS doesn’t have an appropriate driver?

Tagging @support for you.

hi Slim,

yeah, battery only. To avoid any noise coming from the net.
I just mailed the designer’s answer to my question to Antipodes support. It’s both technical and elaborate. Curious how Tony at Antipodes will react.
The designer tells me that there also problems with Aurender dacs. My audiofriend has an Aurender DAC: runs perfectly with the MOS…Questions, questions…

1 Like

Don’t be surprised if Antipodes has no solution. From the description of your DAC, no matter how sublime it may be, it seems like a boutique, niche product.

We’ll see…
I’ll come back afer the Antipodes support’s reply…

Interesting design with that built-in battery. It appears to have both USB and Toslink inputs – which are you using?

Hi Bill, it only offers Toslink connection. So that’s what I use. USB comes with too much noise is John Brown’ s philosophy. The sound of the MOS tells me he’s right. Dead silent

I see. The USB input is only for charging.

Waiting for Roon support to answer

Suggest You post the audio settings for the device and the signal path while this issue is happening

I understood you to say that the Antipodes was USB-connected to the DAC:

‘But…when I connected it through usb with the Antipodes DS, the sound quit after 5 minutes. Result: white noise’

That’s right Tony. I have a USB - toslink converter inserted in the USB 5v socket of the DS. The MOS DAC only takes toslink.

Hi @Hjcw_Roefs,

Looking at their website and user manual, I don’t see any specific mention of Linux support. Have you confirmed with the manufacturer that this DAC is compatible with Linux? Since this device works without issue with Roon when connected to the iMac that would be a good place to start.

Can you also share a screenshot of Device Setup?

Ah! So what is that converter device? I’d bet that’s the culprit.

EC Designs UTOS is the name. Worms perfectly on my iMac…

Hi Dylan, the device supports Linux. ![image|281x500](upload://zSaryYwm5NFG2jKUEeL1FcILVtV.jpeg
The odd thing -new- that Roon doesn’t ‘see’ the EC Designs MOS16, at least doesn’t show it in the audio section. There it is as if the Antipodes DAC is playing.
I just tried the MOS again. Same Result: it stoppen playing after 5’ exactly, then gave the white noise sound. New: leaving everything on for another 10’ the Music starter playing again. Not being sure if it weren’t the AP DAC I turned off the MOS. Silence. So obviously it was that device playing. Then turned it on again. Playing … for 5’.

Hi @Hjcw_Roefs,

I spoke with the team about the issue you’re experiencing here. Since things work okay when connected to the Mac machine, we know that Roon works with this device. Since things are specifically not working when connected to the Linux machine, there is something about the way that the Linux machine and this device are communicating that is causing an issue here, and unfortunately doesn’t appear to be something that Roon has any control over. Moving forward, the best option would be to discuss this with the DAC’s manufacturer.


Ok Dylan, your comment sounds readonable. I’ll inform the EC engineer .

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.