After adjusting settings in Integro iPad remote will not connect to core [Resolved - Firewall]

i use Integro as a virus barrier and i mistakenly quarantined the RAAT upgrade. how do i reload the latest upgrade…?

I was able to delete the quarantine but cannot connect to Roon on my iPad remote connection…thoughts

Hi @David_Smith ---- Thank you for the report, we appreciate the feedback!

Moving forward, to help us better understand what could be going on with the mentioned iPad remote would you kindly please provide the following information:

  • A brief but accurate description of your current setup, using this link as a guide.

  • Please outline your network configuration/topology, being sure to provide insight into any networking hardware you are currently implementing. I want to have a clear understanding of how your device are communicating and the tools involved with making this connections possible.

  • During your troubleshooting of this behavior, have you tried the following…

    • Rebooting you Roon devices along with any networking gear (i.e router, switches, etc)?

    • Reinstalling the application?

    • I know you mentioned that you are utilizing Integro, and that you had adjusted your setting when you realized that RAATServer had been quarantined by the application. Out of curiosity, have you tried disabling this function completely just to test how the remote device behaves?

  • If you perform the following tests are you able to get the remote to connect to the core machine:

    TEST #1:

    1. Shut down your Core
    2. Open Roon on your Remote
      Tip: If you are using a phone, make sure you keep it awake
    3. Roon should be on the “Searching For Core” screen
    4. Start up the Core

    TEST #2:

    1. Start up your Core
    2. Open Roon on your Remote
      Tip: If you are using a phone, make sure you keep it awake
    3. Kill the Roon app
      Tip: If you are using Android please go to Settings > Apps > Roon > Force Stop
    4. Restart Roon on on your Remote


Eric…I am running Roon 1.3 ( build 269) stable ( 64 bit)=E2=80=A6…OSX =
10.10.5 Yosemite-Imac=E2=80=A624 GB=E2=80=A627=E2=80=9D monitor=E2=80=A6i =
am using an Actiontec router/modem that is new but has nothing to do =
with the current problem as the system functioned perfectly mor 2 months =
after buying and installing it.i am in the usa…i use the hifi =
(lossless) version.the problem i am having is that i cannot get Roon to =
open on my iPad.i am signed in to the Roon website and the Tidal =
website. I use Minim Server to run my Lumin app which still is working =
fine. I can still run Roon on my iMac and add music to my favorites or =
look up MQA albums and play them using my Lumin app.I just can=E2=80=99t =
get Roon to open on my iPad…Dave…hope this helps=E2=80=A6…I use an =
ethernet cable to connect my router/modem to my Lumin A1 player. i have =
an ethernet cable connecting the iMac to the router.I also have an =
external Lacie HD connected to the computer that houses my downloaded =
music=E2=80=A6SACD=E2=80=99s =E2=80=A6.internet downloaded albums and =
the like.

Eric…i did try Test # 1/2 as you suggested without help//dave

eric…i was able to fix it by turning off my firewall…thanks…dave

1 Like