After B987 update, cannot connect to Roon Core

Roon Core Machine

Synology DS918+

Networking Gear & Setup Details

Modem: Arris TM3402A / Router: Luxul AC3100

Connected Audio Devices

Synology NAS to APL Streamer (based on Auralic streamer) to APL DAC

Number of Tracks in Library

65,000 tracks

Description of Issue

After I updated to 987 on my Synology NAS, the app on my phone, laptop and Ipad can no longer connect to Roon Core. I’ve rebooted my NAS, reinstalled Roon on my NAS and rebooted my modem and router. I cannot access webpage
Thanks in advance for any help you can offer.

Roon Sever, what I expect is what you have installed on your NAS, is not a web service. So what do you expect?
Login to your NAS to interact with the RoonServer app installed there (check status, collect logs).

Same problem to me with the same DS918+. The server seems to start (but can’t connect to it), run for some time and the start all over again. Couldn’t find any error message in a log file yet.

Maybe @crieke has an idea?

I already reinstalled the Roon Server. Still the same problem.

We’ve just released build 988 which might correct this problem. Please try reinstalling RoonServer on your NAS to force it to update to the new build.

1 Like

Thanks a lot for the quick work on this, Andrew.

For those of less familiar with Roon (me), would you please send offer instructions on how to force an update on my Synology NAS?


Roon - Settings - About

If only all computer problems were solved this easily.

The update already occurred and the problem is solved.

Thanks again for the quick Roon service and for those who tried to help me.



This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.