After last update I lost my USB HD from setting/audio

my Cary DMS 600SE lost from the list on settings/audio…
I have tried the built in option it shows that it play,but I cant hear it on my 600SE.
please HELP.

Hi Shlomo

Can you tell us more about your setup? Make/Model of the Core computer and the OS. How is the Cary connected?

If you are running Windows or Mac, try as a test, turning off firewalls and see if the Cary re-appears.

Hi @shlomo_reichani,

Thanks for contacting us here regarding this issue. @Rugby’s questions provide a good starting point, so please do let us know that info. In addition to that, can you also:

  • Share a screenshotof your Roon Settings -> Audio Tab

  • Make sure that you have the Cary selected from the Zone Picker menu, you can read more about zones here

  • Does rebooting your Core help?

  • Do you have any firewall or antivirus applications installed on your Core and has Roon been added as an exception to them?


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

My core is on a Mac Sierra and i have both the Roon bridge and the Roon server instaled .
all are up to date ! 475 version for the core. i attach a screen shot of the Audio section in which you can see that i have no devices recognized by the Roon and yet both my Cary players are on the same network… it all worked perfect untill now and i dont know how recover the setting now… I really cant understand why Roon cant detect my devices on the same network. my DMS 600SE is USB connected to a NUC connected via Ethernet cable to the same network…

Hi @shlomo_reichani,

Thank you for sharing those screenshots. Since your Cary zone does not appear under networked, I believe that a firewall may be blocking Roon’s connection.

Can you please check to make sure that both Roon and RAATServer have been added to your OSX firewall by using these instructions?

I would also check to make sure you don’t have any other firewalls on your Core/Remote as these have caused issues with device detection in the past (e.g. Bullguard/McAFee/Kaspersky).

I don’t see your NUC listed at all in the settings, is the NUC running ROCK or Windows? I would also double check the firewall settings there.

I would verify that both Roon.exe and RAATServer.exe have been added as exceptions to your Windows firewall and you can use these instructions to add the exceptions.

The executables themselves would be located in your Database Location/Application folder path.