After last update no audio devices found

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

PC Internet works and is okay, PS Audio Duirectstream Junior, netgear switch and QNAP

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

see above

Description Of Issue

No audio devices found.

As Roon user it is odd that it is difficult to get help when Roon does not play music. I made a topic, and sent a message to the helpdesk but I even did not even get a conformation.

After updating today no audio devices are found: not on my PC, not on my TV and not on my PS Audio DAC:

Also all music from Tidal of the last week is gone.

Roon is installed on my Windows PC

and to keep it simple: my PC does not play music via Roon. So all other devices are irrelevant for this problem.

Extensions are also not working:


Please sent me a message that someone will look into my problem.


Ad Avontuur

Have you tried the basic - reboot everything?

Problem is solved, thx for your advice.

Hi @Ad_Avontuur1

A big thank you for your patience while Monday came around! I’m glad to hear that things seem to be working for you now after a reboot. If you see any issues return don’t hesitate to reach out and let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.