After restore from backup (hanging logo) Not Working at all [Solved - Maxview Storage Manager] UPDATE

Roon Core Machine

MSI Z590 MB with i7, Adaptec ASR8805, 8x10tb raid 5, Win 10 19043.2006

After restore from backup (hanging logo) Not Working at all [Solved - Maxview Storage Manager]

While before I reported work around it stopped working, now with version 2.0 no more problems with Roon loading/ posting.
Support if you could move this over to thread and give me some time to add more detail


Networking Gear & Setup Details

Unifi Network

Connected Audio Devices

Bryston BR-20, Allo Katana (Shanti), Allo DigiOnesig (ChiFi LPS), PC with SoundBlaster AE-7 (sounds pretty good for a computer)

Number of Tracks in Library


Description of Issue

So with release of Roon 2.0.
I removed 1.8 from my Storage-PC deleted DB and settings as I had backup from when this started.
Installed 2.0 version with arc on remotes. Then installed 2.0 success posted without trouble, the real tests add music. So restored from backup and posting without trouble, much faster than it had in past also (posting, not adding music, same).
Once installed was able to login into both APC PM software and Adaptec (redfish), with Roon running. Still just using 2.5gb NIC connections on Roon/ Media server, though I do have a 10g switch. Plex is also running for TV, movies, videos.
Still have little 11th gen Celeron for 5.1 playback of music, doesn’t sound like my Bryston BR-20 in stereo. The BR-20 does have home theater bypass so handles front left and right, sounds acceptable for the odd 5.1 session with NUC plugged into Marantz 7012 via HDMI.
The Celeron has Roon and Jriver installed.

Have been able to turn volume leveling back on without any dropouts or other problems with sound in stereo playback with BR-20, using its streamer. Keep in mind my music is playing back off 8 drive Raid 5 array again (7x read speed one a hot spare). Even while Plex is sending 1080p and another 4k stream.

Bought an i7 for the Media Server the i9 rarely uses much CPU so will move to primary workstation.

Port forwarding no problem with UniFi Network settings haven’t tested much offsite but seems to work 2 times I tried it with slower cell reception.

As always Roon comes through on solving problems.

Jerry, is this solved or would you like it merged with the other thread? I can’t quite understand your request.

@Robert_F merge please

The one you referenced is closed and locked. As it is referenced, we’ll keep this one open unless you are able to solve it using the same method.

Pity wasn’t solved until recently so might keep some from trying gear mentioned.
Done editing