After Roon 1.7 - folder and music not discovered

Core Machine (Operating system/System info/Roon build number)

Nucleus, internal SSD

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
SOtM switch
Paul Pang switch (upstream)
Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
USB Ultra
10ghz clock
Audioquest diamond USBs

Description Of Issue

I have two folders on the internal 1TB SSD:
FLAC - with FLAS WAV AAIF etc. ¬9000 tracks all identified and playing as before - no problem
Music - with MP3 320kbs ¬ 25,000 tracks for all the other music - this has disappeared and Roon cannot see it. It was fine until I moved from 1.6

I can see and play the missing MP3s from the SSD via another PC on the network via mapped drive Z: drive. So the SSD, files, network etc are all fine - it’s just Roon isnt seeing that folder for some reason

Any Ideas please?

First step would be a reboot if you haven’t already done that.

Hi @Andrew_Stoneman,

Can you share a screenshot of Settings > Storage?

Any change after rebooting the Nucleus?

Add images

No change after reboot Dylan, I’d already tried that anyway, but aka it again

Not sure if you are seeing the screenshot
But it says
Nucleus internal storage
Watching for new files in real time
8000 files found

Did a force rescan, got the usual busy wheel for about 1s but no change

Tried that, thanks Henry

1 Like

Hi Dylan, Henry,

I just moved all the MP3 into a folder under FLAC and it’s found them

Seems 1.7 can’t deal with two folder branches, but it was fine under 1.6

Hi @Andrew_Stoneman,

Can you please share a screenshot of what the folder structure now looks like?

Just to confirm, you had two folders on your Internal Storage - /FLAC/ and /MP3 and for the files to properly show up you had to merge these two?

Hi Noris

I had separate




In the root

now I have

/Flac/ Artist /Album/Track


/Flac/ MP3 /Artist/Album/Track

in the same Flac folder

Just moved one into the other

In Roon all I can see is internal storage

I did the above in Windows Explorer on the Nucleus mapped as a network drive

I hope that helps - it’s been fine since



Hi @Andrew_Stoneman,

Thank you for letting me know the changes you performed. That is certainly strange that you had to move the folder over for the tracks to appear. I’d like to look into this issue a bit further, can I please request that you send me a copy of your Nucleus logs by using these instructions? The best way to get them over to me would be via a shared Dropbox / Google Drive link. Thanks!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.