After the upgrade to 1.8, all my clients do crash at startup [Resolved - Manually update to Build 806]

I’ve messaged you separately with link, thank you

same issue: I started another post later. Didn’t see this one.

As usually happens when upgrade is available, Roon prompted me to upgrade “all devices” today when I tried to play music. Following upgrade, Roon kept spinning and would not open, so I selected other core. But, when I select the core, the program instantly closes. On MacBook Pro, Roon opens for a second and then closes.

I have restarted iPhone and MacBook Pro, and have closed/re-started Roon Server on my Roon core machine, the Mac Mini. That didn’t help. So, I deleted server, downloaded, and reinstalled. But, still, same behavior on the remote devices.

First rule (at least in my book).
If a Remote control has serious issues, delete the software/app and reinstall the Remote Control, not the Roon Core.
Have you tried that?

1 Like

So, Roon remote would be malfunctioning and need to be deleted/re-installed on two different devices? If you think so…

Seems to me there’s something jacked up with the new 1.8 update, that’s why its not working. And, why all of these other folks are having same problem.

My remotes/core were working just fine before update.

I stand corrected that worked. Problem solved. Thank you…


Manually updating did not work for me. Running Mac OS Catalina and Roon on iPad. Roon on iPad cannot find the Core.

-Uninstalled/Reinstalled Roon Core
-Uninstalled/Reinstalled Roon on Mac
-Uninstalled/Reinstalled Roon remote on iPad

Nothing worked.

Any assistance is appreciated.

Edit: it’s now working after I rebooted all devices. Thank you.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.