After update to 2.0 on Nucleus+ Roon no longer reads NAS

Roon Core Machine

Storage - wired harddrive (“Big Drive,” still works fine) and QNAP NAS (pathway no longer recognized).
Remote: MacBook Pro running Monterey 12.6

Networking Gear & Setup Details

QNAP NAS39DFE5, TPlink router (ethernet connection). No VPN.

Connected Audio Devices

WiFi to Bluesound Node2i, from there optical/coax to sound system.

Number of Tracks in Library

There are 15k albums and about 6 TB of music.

Description of Issue

After updating to Roon 2.0, Roon can no longer find files on my NAS. It worked fine before.

I updated to Roon 2.0 on my Nucleus+, Android phone, and MacBook Pro. The last is used as my primary way of entering/correcting metadata. Most of my music is located on an HD (“Big Drive”) wired to the Nucleus+, but I also keep music in two folders on my QNAP NAS (“NAS39DEF5”). Before the update, these could be located and read. Now they cannot be.

When I try to edit or re-enter (“+ add folder”) the path, I get “unexpected error” message.

I’m attaching photos of Roon screen as well as of my NAS home screen.

Can someone please tell me what, precisely, I am supposed to type where to get Roon to read this drive again? I am not a tech person and it has been 2+ years since I set this up. I will need complete and detailed instructions — please save the sarcasm and nastiness because it is not helpful.

Hmm, as an experiment have you tried using the IP of the NAS?

Yes. I did try just typing that in. It doesn’t work. But wouldn’t that make sense? :wink:

Is there anyone who works for Roon who can help me with this problem? Roon no longer recognizes my archivos on my NAS. It stopped being able to do so when I updated to Roon 2.0. Surely there is a Roon technician out there?

Tagging @support for this, but I think they are fairly busy. It’s a small team.

Yes. Still no response. I wish I could get help on this. I am stumped.

Hey, @support. How about helping this guy out? It’s been awhile.

So I solved the problem; I have no idea why. I turned the Nucleus+ off (something I did several times before, but reboots didn’t solve it then). This time, I disconnected the external hard drive to update it off my computer. Then I plugged it back in and booted up the Nucleus+. Guess what? That time, it read the NAS but could not read the hard drive! The connections were all good and tight and well-seated. It wasn’t a case of half-plugged stuff. So then I turned the whole thing off AGAIN and turned it on again. Then Roon couldn’t read ANYTHING AT ALL–neither HD nor NAS. So in frustration, I tried rebooting the Nuc+ yet another time, and now it reads everything: NAS and HD, too. This is beyond bizarre. I am not turning it off for awhile. :wink: All of this started when I updated to Roon 2.0; it was working fine until then.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.