After updating to 1148 USB drive not being recognized on Nucleus [Investigating - Ticket in]

Roon Core Machine

Nucleus Plus
Seagate 8TB HD

Networking Gear & Setup Details

Cox Panoramic Modem Router.

Connected Audio Devices

Number of Tracks in Library

Description of Issue

After updating today to build 1148 the Nucleus is not being recognized on my network, thus my HD as well, which contains my library.

I have tried all the usual, rebooting etc… All was perfectly well until this update.

Can you attach a TV or a monitor to the HDMI port on the Nucleus and post a photo of the screen following a reboot? Thanks.

A post was merged into an existing topic: I have the same problem

That says that your Nucleus should be reachable at

Can you post a screenshot of the Web Administration page of the Nucleus that you should see by entering that address into a web browser?

PLEASE NOTE THE HD CONNECTED TO THE NUCLEUS VIA USBIS NOT BEING SHOWN ANYWHERE The Seagate HD has almost 4TB of my library on it which I use to stream from. I have confirmed this by connecting it directly to my Win10 PC, as you can see it only is showing 1TB and empty when opened on PC

Please note the Nucleus is now being shown, incorrectly as to amount of storage, however the HD connected to it is now not there correctly showing only 1TB stored. As I said I have confirmed there IS 4TB of my library on it.

Hi. In my case roon is working on nucleus but a 5TB HD is not visible, only tidal albus are available. Hopefully the solution is on its way.

1 Like

Me too, HD not anywhere on my network
It would seem the network connection was cut off at the USB input on back of Nucleus after update

You may need to clear your browser history/cache…
If its still not found, connect a HDMI monitor, and try connecting using the address shown.

Did no change, getting info on monitor screen

Also the Nucleus is showing the wrong space available as well

I’m also having this issue after updating to latest today.

I’ve got the Nucleus setup as static IP but not showing on network.

I’m wondering if its down to a new IP address lease after the update, it could be that simple.

1 Like

Not local issue

As you can see the Seagate HD is not showing up in the Nucleus+, I believe

connectivity to the USB port after the update was excluded

The Seagate USB drive should be a subfolder under Storage (similar to this snip from Windows File Explorer of my ROCK folders)


As you can see it is only showing internal storage, no external

1 Like

Bottom line, after update done today, USB ports on Nucleus+ not being recognized.

1 Like