After Upgrade to 1.8 (Build 970) version, everything went down hill. How to downgrade to the previous version?

I purchased the lifetime membership. But after the upgrade to version 1.8 (build 970) it kept on giving me “Streaming Error Count” and “FIFO Error count”. I’ve changed the streaming buffer size. I changed from the driver and it’s not working. I’ve even changed it from Roon itself and it’s still not working. It’s upsetting me. Can I downgrade to last version 1.8 (Build 952/943)? I never have any problems with the last version. The stability was the main reason why I purchased the lifetime membership.

Simply NO

Roon have never supported rollback. If you keep back copies of the installer files you can do it but only for a limited time I suspect. The main reason for no rollback is probably due to infrastructure changes in the cloud service so an old version would eventually become incompatible with the back end . It may last a version or 2 BUT .

The 970 release should have fixed the issued introduced earlier.

Maybe raise a support ticket and provide all the appropriate info so that fellow usesr can help prior to Support pitching in

PS if in doubt reboot Everything starting at the network gear and working forwards , it often helps.

1 Like

What is it?

Thank u ^ ^
Probably because the music file analysis is stuck…But how to fix it??

Hi~
I don’t know how to explain professionally
But as long as that error happens, the music will be noisy

I meant what is that software, what are the drivers, and what is the DAC?

I would turn OFF the file analysis and see if that corrects things.

2 Likes

DAC:Mytek 192
Mytek USB ASIO driver 1.35.22

1 Like

Can you try a different DAC? Maybe your DAC goes kaput?

Shouldn’t be the DAC’s problem.
jriver & jplay both play normally

Thank you so much))))))
I turned it off and everything worked

2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

Hello @audio_music ,

Thank you for the report here. Can you please confirm if you are still seeing this behavior at the present time? Audio analysis uses some CPU resources to perform the audio analysis on the files, and this was likely causing the behavior you saw. It looks like the analysis may have been completed since your post, can you confirm that the errors have subsided since analysis was completed?

Sorry for the late reply, after I turned it off, the problem still exists. I have to use the computer acceleration software to turn off unnecessary services to improve, but my computer is i9 10980, but there is a problem of insufficient computing.

Hi @audio_music ,

If you have turned off audio analysis and the issue is still occurring, then it is possible that it is due to another case. Are you seeing this error count when using other apps to stream to the DAC? Does it go up when you are streaming a specific type of file (higher res or MQA)?