After upgrading version1.5 missing all files and audio device

I am using Antipodes Core as Roon Sever and using UltraRendu as player to connect my dac. After upgrading to Roon version 1.5, I cannot find any Albums in my Roon sever

and cannot find my UltraRendu

My Version of Roon is 1.5 on both Antipodes Core and IPad

What’s wrong with me, please help.

Hello @Wu_Eric,

Thanks for contacting support, I’d be happy to take a look over this issue you are facing. I would like to suggest the following steps to being troubleshooting what can be going wrong here:

• Can I please ask you to reboot all of your affected devices including the Antipodes, UntraRendu, Router and any other relevant networking equipment?
• After you have rebooted your devices, can you please try to access the Antipodes music storage folder using an application that is not Roon? As in if the Antipodes has a file viewer, are you able to navigate to the location where the music is stored and see it that way?
• Can you please try to do a “Force Rescan” on the music folder to see if you are able to access the music after doing so? You can access this setting by clicking on the 3-button drop down menu in Library (Screenshot attached below)
• If “Force Rescan” yields no results, can you please temporarily “Disable” and then “Re-Enable” the watched folder(s) for your music? (Located in the same menu as Force Rescan)

Please let me know if any of the above solves the issue you are facing.


It is possible the hostname name Antipodes for the watched folders has not been resolved. Try rebooting your router. You can also check under Apps/Roon Server/Roon Server Diagnostic in the Antipodes GUI to check if there is a problem accessing those folders:


If rebooting the router does not help you can contact me at

I reboot all the devices: router, UltraRendu and Antipodes . There is no use for me. I can find all files on Antipodes from my PC through Lan cable connected and find all files on Antipodes from my MacBook through WiFi, and can copy and paste the files.
Force rescan I have tried but no help.
Roon Sever Diagnostic info

Hi @Wu_Eric, I just created a DSD and a HiRez folder on my Antipodes and added them to the watched folders:


As you can see the folders were scanned successfully.

Possibly the Roon internal aliases did not survive over the upgrade. I suggest you remove those watched folders and then add them again. There is no risk of removing files from the Antipodes hard drive by doing this.

I tried to remove one of the folders and added again, but no use. Maybe I try to remove all the folders and add them again. After trying, I will let you know.

I tried removed all folders and added again, but it is still no help. I disconnect the UltraRendu and use Antipodes Core as a sever and player , it indicates no audio device found. Any help?

If you contact me at we can arrange for me to log in remotely to see what is happening.

To see an audio device you must have a DAC connected and Roon Ready as the active player on the Antipodes.

Thanks for Tony’s help, it finally fixed. Very very good support service.

Hello @Tony_Devitt & @Wu_Eric,

I’m glad that you were able to resolve the issue. For our records, could you please provide a brief explanation on how you were able to solve the issue and what steps you took? I ask this in case there are other users who experience the same symptoms stumble upon this thread and are looking for a solution themselves.


It appeared that either a Roon Server software upgrade did not install properly or possibly there was a database corruption. The Roon Server diagnostic log did not appear to show any errors. When I clicked Library Maintenance to check the status of the library the function hung. At that point I decided to delete/re-install the Roon Server app. It did not delete cleanly and I had to manually delete it, with commands rather than from the GUI, before I was able to carry out a successful install. Following the re-install everything worked perfectly.


Thanks for the reply, appreciate it! Marking this thread as [Solved] and hopefully any other users who run into this issue can follow the steps you took. Thanks again!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.