After Windows re-install, Roon no longer finds audio options on PC [Resolved - Enabled in Settings > Audio]

Core Machine (Operating system/System info/Roon build number)

Running on an SSD attached to a Synology DS 420+. Roon version 1.7 (build 571)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

ASUS router, Ethernet connection

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Creative BT-W3 and RealTek on PC
Stream Box S2 Ultra, NAD c658; both on Ethernet

Description Of Issue

Roon was working fine before I reinstalled Windows on an SSD drive. Now, Roon can see everything on the Ethernet but it cannot see anything on the PC. Tidal runs fine (via Firefox) on the PC as do other services.

Having seen previous discussions of this issue, have tried stopping and restarting Roon, disabling RealTek, etc. to no avail. Please advise.


Have you re-enabled the devices under Settings > Audio?

1 Like

Thanks, that worked.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.