Airfoil + Roon + OSX 10.13.5

Hi everyone,

Since I’m experiencing some latency issues using Roon with my Airplay speakers form distinct brands, I’ve been using Airfoil as a workaround and it has worked quite well. However, since I updated my OSX version to 10.13.5, there seems to be a conflict between Roon and Airfoil, and I would check whether anyone else has seen this behavior.

What happens is that when I use Airfoil as my zone, it just make a weird noise, like a bip, bip, bip, but no music at all. It worked flawlessly in previous versions of OSX, but not after this update.

I tested Airfoil with iTunes, Tidal, Spotify, and everything is great. The weird noise only occurs when I use it with Roon.

I don’t know if this has to do with Airplay 2, which is available in this update… no clue!

Any thoughts?


Hi @Juliano_Benvindo ---- Thank you for the report and sharing this observation you have made with us. The insight is very appreciated!

Moving forward, I asked one of our tech team members to give this a shot today with Airfoil+Roon under 10.13.5 and he noted he could play to System Output and relay to AppleTV without issue. However, he did notice issues when using the “ACE” plugin versus “system output”. Can you verify for me if you are playing to the “system output” in Roon or using the ACE plugin?


Hi @eric,

After reinstalling the ACE plugin, things are back to normal.

Thank you very much for the fast answer!


PS.: I hope you’ll be able to find a solution for the latency issue with Airplay speakers from different branches, so Airfoil will not be needed anymore as a workaround!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.