Airplay not longer reponse to amps remote control

I often use the renote control of my stereo receiver to skip or pause a track.
Since a few days It didn’t work anymore. Pressing a button on my remote control did nothing.

Setup is Roon Server 1.2 (Build 128) and Roon Remote 1.2 (Build 128) on the same Windows 10 PC. And Roon Remote on my iPad.
Roon is playing other airplay.
No other output in Roon active.
Receiver is a Yamaha RN-602 connected over wired LAN.
Controlling from roon remote (PC and iPad) works as always.

The only thing I changed in roon in the last time is, that I tried my Squeezebox Touch as endpoint. Used it for a few hours and than disabled Squeezebox Support and the Squeezebox as Audio Device again.

What I tried:

  1. Played music from iPad over airplay -> remote control of receiver works, so no problem of the remote or the receiver
  2. Cleared roon cache -> no change

Have your tried: Rebooting the Yamaha and/or Restarting Roon Server?

Yes, did both. Also cut both from power overnight.

Oh well it was worth a shot.
The only other thing I can think of would be to try rebooting your WiFi router.
After that I think it’s one for @Mike to look at.

Ok, done. But unfortunatly without any change.
It seems like the back channel from my receiver to roon didn’t exist anymore or roon didn’t process the comands from my receiver anymore.

As mentioned about: I don’t think it’s a problem with the receiver, An airplay test with playing music from an iPad and skip/pause from receiver remote control was succesful.

is working again with build 142
thank you

1 Like