Airplay On RoPieeeXL 2023.09 (1116)

I’ve flashed 3 different images on 3 cards, ethernet is good, wireless is good but no iOS devices can see the Pi3B+ in airplay (2f62d97bd8c4157c) works great as roon endpoint. Just can’t find the answer, hope I’ve done this right …brand new!

Don’t know where to start with supporting you… Did you activate Airplay? (services tab on the Ropieee gui?)

Maybe try version 1118? Worked for me.

1 Like

Yes, I have gone through each tab on the Services tab and configured/applied/reboot. On the airplay tab as follows: Service Name: %h [Loft Pi-3B+] Audio Output: HAT Volume control: Software That was all the settings available. The network shows both wireless and Ethernet and all info is correct

do you see the RPi-Airplay in Roon? (settings-audio-other network devices)?

I see Ropieee twice as ALSA one for the wireless IP and one for the ethernet IP but nothing as an airplay device. I do have 2 other devices visible as airplay devices under other network devices, one of which is my Cambridge streamer which shows as airplay it also shows up under Roon Ready

when I check the download for Pi3 it shows as 1116, where would I get 1118 ? Thanks

Last versions:

  • 1118 is for rpi4
  • 1116 is for rpi3

which brings me to the conclusion that Airplay isn’t running. I presume that you are using a HAT on the RbPI (if that’s your setting)?

Why both wireless and wired? If you have the wired connection then wireless in useless and maybe that’s the issue

Yes, Allo Boss DAC

I will disable the wireless and try it.

No Difference

Send a feedback to @spockfish (green button on the bottom Advanced tab page) and post here the feedback code

Hi @c.s.sharratt ,

Can you please change your hostname and remove the space and ‘+’ from the hostname?
That’s causing an issue which prevents Airplay to be configured correctly.

Thanks

Thank You so much, everything is working great now.
Carey

1 Like