Airport Express no longer working sind Roon V2 Build 1432

I use Airport Express as streaming devices only (i.e. not as a network WIFI device). All worked fine until this current release. My other Airplay devices work fine.

I tried compatibility mode in the audio device settings. No success there.

iMac Mini (Late 2012)
macOS 10.15.7
Ubiquity Network switches
Ethernet connections between iMac and Airport Express (not over WIFI)
Flat network

Please advise.

Thank you,
Steve

Hi,

If you require help from the support team, please open a support request in the Support category of the forum which is monitored by Roon.

Please supply full details of your setup and issue, this will greatly aid the support process.

Note, the Support link is clickable and will take you to the correct place to create your request.

Thank you.

1 Like

To rule out the obvious, does that AirPort Express still work correctly with non-Roon streaming?

Those devices unfortunately have a finite lifespan, and even the newest ones are now quite elderly.

They work fine with other streaming without Roon: Spotify, Qobus etc

Good question

I see that you’ve opened a Support Request. Let the support team continue there, and I’ll close out this thread. Thanks.