Album art not showing in remote Android [Solved: Disabled IPV6 option on router]

Album arts not showing in remote LG V50 with Android

Core Machine
OS: Linux GentooPlayer v.6.10-28 64 bits
Kernel: 5.11.4-rt-rt11-x86_64-GP-RT-ST
CPU: Intel Core i5 i5-8259U
RAM: 8GB DDR4-2400
Roon Server/Core: 1.8 Build 795
This PC run only Roon Core service

Bridge Machine
OS: Linux GentooPlayer v.6.10-28 64 bits
Kernel: 5.11.4-rt-rt11-x86_64-GP-RT-ST
CPU: Intel Core Celeron J3455
RAM: 8GB DDR3L-1866
Roon Bridge: 1.7 Build 571
This PC runs only Roon Bridge service

Remote mobile (with problem)
LG V50 ThinQ (Model LM-V450PM)
OS: Android 10
Kernel: 4.14.117
Store: 128GB (78 GB free)
Roon Remote: 1.8 Build 795

Remote PC
Lenovo IdeaPad 510S
OS: Windows 10 Home
CPU: Intel Core i7-7500U
RAM: 8GB DDR4-2400
Roon Remote: 1.8 Build 795

Network Details
Ethernet 10Gbps for Roon Core, Roon Bridge and NAS
Wi-Fi 5 (802.11ac) 5GHz for mobile devices and PC
Switch router: Linksys EA6400

Audio Devices

Library Size
Music files is stored on NAS, currently 2484 tracks, also Tidal.

Description of Issue

The problem is in the albums arts, but only in the Remote LG smartphone. I don’t have issues on the PC or on the Amazon Fire HD8, I also use both as Roon Remote.

In the LG smartphone the album arts don’t appear in the Roon Remote. I can do the trick to clean the image cache in the configuration, this solves the problem momentarily. Then for some reason all arts including Tidal arts disappear. I have tried reinstalling the Roon Remote, restarting the phone but nothing solves the problem. I also made a new installation of Roon Core and Bridge and restore the database Roon, but the problem persist.

Here are some screenshots of the last time with this issue on LG smartphone.

Thanks for your support!!

Hello @Eduardo_Valdivia_Esp,

Thanks so much for sharing the comprehensive description of the issue you’re experiencing. We’re sorry… :pleading_face:

Could you please navigate to your phone’s Settings and check how much space you have available. Could you please send us a screenshot of the Roon App in Settings → Roon?

Hi @beka,

Thanks for your reply.

Internal storage: 78 GB free
SD Card: 198 GB Free

Today I have another issue. I renewed my Qobuz subscription. I had the account disabled for a few months. I’ve logged into Qobuz from Roon, I can see the albums but I can’t play any. Minutes go by and it’s like Roon wants to connect but nothing happens. I have tested the Qobuz account with the smartphone app and from the PC and both play normally.

Days passed and I didn’t receive a response from Roon’s technical support. I did my own research and found the root of the problem. In the router I had the IPV6 option activated, I deactivated this feature and both problems were solved. Now I can see albums arts on my smartphone and Roon can play music from Qobuz.

I hope that my experience can help anyone who has a similar problem.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.

Hey @Eduardo_Valdivia_Esp,

I am so sorry that in the time it took us to investigate and get back to you, you had to continue to put in an effort into this to find a solution.

I am however glad that you’ve discovered what was wrong and extremely grateful that you’ve shared the solution with us :pray:

Thank you!