Album editor issues

Roon Version 1.5 (build 339) stable (64 bit)

Windows 7 Home Premium
Intel Core i5-3470 CPU @ 3.20GHz

5.45 TB internal hard drive
931 GB external hard drive
2 x 4.45 external hard drives

I have a lot of bootlegs and when I am editing the information I have experienced not being able to fill out some information.

For the second time I can not fill out zeros on recording start date or the year only goes to 3 numbers.

Last time this happened I restarted my computer and then it worked OK, now about a week later it starts happening again.

Hello @Jack_Parks,

Thanks for contacting support, I’d be happy to take a look over this issue with you. I have tried to reproduce what you’re experiencing by input a recording start date of 2001 on one of my albums and I have had no issues doing so. To better understand what’s going on here, can you please provide:

  • A few screenshots outlining this issue from your end?
  • Is there a specific year that you notice not being able to input correctly or is this for all years containing 0’s?
  • Does this issue affect only certain albums or all library albums?
  • Is there anything unique regarding the format of these affected albums? Are the albums all MP3/AAC/FLAC?

Please let me know the above information when possible.