Album missing from Roon

So I’m having trouble getting an album to show up in Roon. It is Sia’s latest album. It was showing and I can still get access via tidal, but it will not show up in Roon. When I search for it, it comes up that the tracks are unavailable.

Hi @bevan_court ---- Thank you for the feedback and sharing your observations with us.

To help aide in my evaluation of this behavior you are reporting, may I kindly ask you for the following:

  1. I am assuming you have the TIDAL version added to your library as well, when you navigate to this album are you presented with the “other versions” button, what appears if you click it?

  2. Can you provide a screenshot of the album page where the tracks are listed as unavailable.

  3. Where is your musical collection being stored/accessed from?


I discovered that album folder names beginning with “…” will not shop in Roon too, like “… and Justice for All” from Metallica. I’m running Windows 10.

Ok, I may have confused things. I had this in my library from tidal, I don’t have a local copy. This album was showing up. I can still access the album through the tidal app, but when I go through Roon it is unavailable.

Hi @bevan_court ---- Thank you for following up with me, the insight is appreciated!

Moving forward, I would like to have you please try the following to see if we can trigger a change in behavior here:

  1. Power cycling your equipment, networking hardware included (i.e router, switches, etc).

  2. Clearing your TIDAL cache.

  3. Log in and out of TIDAL within Roon.

Let me know how it goes!

I tried that, no joy. And I’ve also had a Nina Simone album just do the same thing. It shows the album, but says the tracks are unavailable.

Hi @bevan_court ----- Thank you for touching base with me, it’s good to hear from you. I am sorry that this issue has persisted.

Moving forward, my assumption is that the content being listed as “unavailable” in Roon has no issues in TIDAL, and that you can playback successfully. Please confirm.

Furthermore, can you please verify the steps you used in clearing your TIDAL cache?