Album tags not completely imported into the Roon library

Hello

I have imported music files with the Album tag “UDOPIUM - Das Beste (Special Edition) (Disc 1/4) (ALAC)”. After Import in Roon the Album name was shortened to “UDOPIUM - Das Beste (Special Edition)”. Is there a possiblity to force Roon to import the complete Album tag from the file as album name?

I played around with the Roon settings under Settings=>Library=>Import settings but without success.

Two print screens for clarification:

Thanks in advance.
Patrick

Try going into the 3 dot menu, choose edit, one of the first options is album name. You should be able to select the version from your file metadata.

I tried and I’m able to select the metadata version from the file.
But the problem is that Roon doesn’t show the complete Album title from the metadata.
Roon cuts off the red part in the metadata. Why?

It looks like Roon does this with all expressions like “(Disc 1/4)” in the metadata. I can observe this behavior in all albums.

Sorry for the delay here, @Patrick_Wollkopf

We do use some logic to try to extract information like this from the title. There is no way to change this behavior, but a manual edit in those cases should work.