Albums and playlists are in shuffle mode?

Play actions - shuffle mode is off but still I can’t change album or play order all showing as shuffle. How do I change this??

It’s set per zone check they are all off.

Can you point to that setting?

Just go to each zone and check.

Can’t see it, there doesn’t appear to be any options for shuffle on the specific zones. Anyone else?!!?! Really annoying me now!!

Is shuffle on in the queue? Bring up the queue screen, upper right - crossing lines. Blue is on white is off

Playlist shuffle