All albums now have the Tidal logo[Answered]

All my albums are showing Tidal logos now, most if not all are the artists in my NAS library, meaning my NAS albums are missing unless they are also Tidal albums, and most are albums I have not selected. I think this started after moving Roon server from my laptop to my new sonicTransporter, or with the latest build 142.

My post is getting stale, anyone at Roon have a fix ?

Hello @Rogerdn,

That’s strange. Can you go to details page of an album, which you think is from your NAS but has a TIDAL logo, select any track then press on ‘Track info’ button (on Selection Bar), make a screenshot of the appeared ‘File Info’ pop-up and paste it here.

Also what happens if you disable TIDAL account in Roon ? Does the logo disappear ?


Yes I too thought very strange, will send shots later today.

On further study all albums are from Tidal, I don’t think I’m seeing any actually from my NAS, and the total number of albums in Albums is a fraction of my NAS. I’m thinking what’s showing is just albums I’ve selected from Tidal. I did find a Jason Isabel I have in NAS but not sure this track screenshot is what you want, may not have understood your instructions.

When I logout of Roon/Tidal I lose everything, i.e., there’s no library.,


As a reminder, couple weeks ago I got screen crashes on my laptop trying to move to my new sonicTransporter, you found a bug which fixed this, but then my iPad could not find Roon. I reinstalled the Roon app and it appeared, I assumed the library was my NAS but probably wasn’t, not sure this is related.

I think we need to see a screenshot of your Settings > Storage tab.

It looks like you’re path for your NAS watched folder may be incorrect.

Cheers, Greg

It had been \diskstation\music files on my laptop but I don’t recall being able to use this when setting up the SonicTransporter, or maybe I missed something.

I’m not sure how to set up a NAS on the SonicTransporter, but your screenshot shows that there aren’t any tracks imported. It would say ### Tracks Imported under Watching for New Files.

Can you click on the gears icon and select Force Rescan? See if that imports your files.

Cheers, Greg

Actually I had tried that several days ago, no it doesn’t import anything, the scan only lasts few seconds so maybe not really scanning my NAS. I think you might be right though that the path is wrong but don’t see a way to edit like I could while running on the laptop.

Hi @Rogerdn – can you click Add Folder in the Watched Folder section? You should be able to add \\diskstation\music there, if I’m understanding you correctly.

I was able to add this path to Watched Folder but no change in my library, note it says ‘Operation now in progress’. I tried disabling the original Music Files folder too.

Still no NAS files

Maybe we can see if @agillis could help out setting up your NAS on the SonicTransporter.

Cheers, Greg

Yes I’ve been in contact, waiting for reply, Thks.

Aside from the Sonic Transporter, what operating system are you running Roon on?

Was on win 7 on my laptop but have moved it to ST. This morning my NAS library finally appeared, took 3-4 days to import only 630 gb, laptop would do in 10-15 min, but I now think there’s a prob with the ST, it shut down tonight due to power loss apparently. So will have to get it fixed before I can use Roon again and see if that was the problem.

It’s better to set the NAS up in Roon. You can set it up in the sonicTransporter but Roon will not automatically add music. If you mount the NAS in Roon itself it will.

Yes I had changed it to Roon when the library finally imported so that’s the set up that took 3-4 days. I sent a PM this AM regarding the ST.