All my ropieee endpoints had to be re-enabled today in roon

Seems like some change in ropieee had all my endpoints having to be renenabled and named in roon this morning and volume limits resetablished on some too.

@spockfish Harry anything that might have contributed to this in the beta channel that they are all running?

Actually its only the ones with HAT’s that seem to be lost to Roon Audio settings list. The Soekris is I2S connected and just appeared after it was powered up and updated.

Happend to me after update to latest Roon. I saw it update all Roon bridge devices. I didn’t notice until the following day they had all disappeared. Took me a while to realise they had been reset and where waiting to be enabled again.

Actually I have one more to try that’s a usb dac on a RPi but need to power it up sometime after dinner here. I guess it could be bridge updates too

My two RPi USB DACs (aTopping and an RME) had to be renamed and enabled after the update also… read similar from others here, including @Simon_Arnold3 who may have noticed this first from the thread timings…

Regards alan