All of a sudden the audio is stuttering, sometimes stopping completely

Roon Core Machine

Windows 10 Pro core i7 16 gb memory
Roon Nucleus holds the Core. There have been quite a lot of updates lately and it has the latest update offered.

Networking Gear & Setup Details

Netgear Nighthawk R7000 sends Ethernet connections to three rooms, Office, Living Room, TV room.

Connected Audio Devices

Netgear Nighthawk Router > Ethernet >Roon Nucleus >
Ethernet > living room Audio Alchemy DMP-1
Ethernet > TV room Oppo
Ethernet > Office Berkeley Audio USB
(See schematic below)

Number of Tracks in Library

I don’t play tracks, I play albums. I have about 1000 albums.

Description of Issue

I turned my music on this evening and it kept “stuttering”, meaning stopping and stsrting, sometimes very briefly, sometimes for a couple of seconds, but repeatedly and occasionally stopping completely. It would always restart. This was my living room system. I tried my CD player and the music was perfect. I tried streaming from the Naim Uniti Core and it was perfect with no “stuttering”. I then switched to the TV room. It was perfect for some time. I then grouped the living room and TV room. At that time I got a message that “audio was loading slowly. That may indicate a performance or a hardware problem”. The LR continued to stutter while the TV room played normally. I shut down the living room and listened for about the length of a CD. All of a sudden the stuttering began in the TV room. then began the typical pattern of almost constant stuttering that was unlistenable. Meanwhile I restarted all my pertinent gear, the Roon Nucleus, the Audio Alchemy DMP-1, the iPad app, to no benefit.

PS Edit: one other weird thing. Early on in the process the system went through a period where only one speaker was working! I swapped RCA interconnects at the amp and no sound persisted on the other speaker. And then that problem spontaneously disappeared.

I’ve had the stuttering problem in the past. Weird problem that occurred when I had a USB powered LED light strip on the back of the TV. Had the NUC connected to my receiver via HDMI as was the TV.

I have to say apparently because I have no proof, but apparently the TV was trying to draw power from the HDMI connection to power the USB power strip. The light strip lit up one dark night while the TV was off and no power was going to the USB circuit. The stuttering started immediately. Disconnected the USB light strip from the TV and the problem stopped.

If the TV was on when your stuttering was happening try taking it out of the loop. May not be related in your case but something similar has happened to others as well.

1 Like

I don’t have an LED situation like you describe. It must be something else.

I have been listening to a normal music stream for about 40 minutes. Now it is behaving just like yesterday. Constant interruption, sometimes quite lengthy to the point I have to restart the music. I’m also getting this message.
Tidal media is loading slowly”, etc.

This message occurs with the stuttering. I think it must be a significant clue, but I’ve no idea what it might mean.
I do have subscriptions to both Tidal and Qobuz and Roon had just finished the Album I had initially started with and it was from my own music library. When it finished Roon had substituted in an album off (presumably) Tidal, which launched the stuttering problem. But returning to the original CD does not correct the problem.
Help, please.

Hey @Echolane,

We’re sorry we didn’t get a chance to reply until today. It’s not from lack of interest :pray:

We’d genuinely like to help.

After reading the information you provided and investigating your case, it seems like the connection to your Audio Alchemy is being interrupted.

Could you please temporarily remove the Alchemy and play to each of your zones individually, without it being part of your system.

Does the audio still stutter or stop?

I thought the problem was resolved overnight because the Living Room system played perfectly for about two hours. But that turned out to be false hope because the stuttering suddenly started again and gradually worsened until it was almost continuously stuttering with longer and longer periods of silence. Sometimes I would have to restart the music stream. Initially, I played from my own collection. Then I selected music from Tidal and then from Qobuz but the source didn’t seem to matter because stuttering behavior persisted.

I reinstalled Roon OS.
I restarted all components.
Stuttering continues in Living Room.
I decided to play Office System because it is closest to Roon Nucleus. I have been able to play Office System for about six hours without stuttering. Playing it eliminates all Living Room and TV room components.
Living Room system mysteriously disappeared from Settings/Album view and hours were spent trying to get it to reappear. Finally it mysteriously reappeared. But it still stutters.

After proving that Office System worked flawlessly for many hours, decided to
move AA DMP-1 to Office System and connected it into the Ethernet and Roon Nucleus and AA DDP-1. It played for five or six hours without stuttering.
This eliminates the AA DMP-1 as the culprit, leaving the Ether Regen as a potential culprit.

I returned AA DMP-1 to its living room location. I reconnected everything deliberately leaving out Ether Regen. All three systems are now playing simultaneously. There has been one unexpected full stop of the music but no “stuttering”. I restarted music and it is now playing again and so far so good. But too soon to prove the culprit is the Ether Regen.


Oops, didn’t see this message, I think because I was busy writing the message you see here.

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.