All of my tracks show up in red as "unavailable"

Roon Core Machine

Nucleus + brand new build 1.8 1021
Mac 2021 build 1.8
both show as stable

Networking Gear & Setup Details

Streaming wifi

Connected Audio Devices

bluesound node 2021

Number of Tracks in Library

it now shows 0 which makes no sense
1703 artists 4790 albums but 0 tracks?

Description of Issue

tried using Roon last night. using my iPhone and iPad and Mac as remotes. none of which worked. all my library of tracks show up in red and say unavailable. yet they remain available in my Tidal library.

screen shot of example:

please help


Hi Tony, are you a new user working with Roon for the first time, or did you have a Core on your Mac and you are now using the new Nucleus Plus as your Core? Is Tidal your only subscribed service, and do you have any local files or only those streaming from Tidal?

1 Like

hey Robert

I had my Mac as the Core previously. Then I purchased the Nucleus + month ago. Removed my Mac as a Core and only use it as a remote now on my desktop set up.

Tidal is my only subscribed service and I don’t have any local files on my system just yet only streaming from Tidal.

Everything was working fine. I hadn’t used Roon for just over a week and last night I noticed all the unavailable on my tracks.

Can you browse Tidal in roon?

yes I can browse Tidal in Roon and it shows me my artists and playlists but when I select an album that is in my library the tracks there also show up in red as unavailable

but if I go to Tidal and select the same album and track it will play

Have you rebooted everything from the network outward?
Worth a try as an initial troubleshooting step if you haven’t already.

stupid question but is a reboot just as easy as unplugging the Roon?

Just unplugging ‘the Roon’ is a great way to corrupt the database.

1 Like

No, you don’t want to (ever) just unplug the Nucleus as @xxx notes, this increases the chances of a corrupt database or even hardware damage. I don’t own or use a Nucleus, but this link explains how to reboot it safely:

Let us know if you are able to do this and if that corrects your issues with your Tidal library.

1 Like

Hey @Tony_Vanden_Heuvel,

I wanted to follow up on this thread to see if you were still running into issues with your tracks being unavailable. Did rebooting your core help?

I’ll be on standby for your reply :+1:

I did re boot my nucleus plus by pressing the power button on the Nucleus + to power down and then pushing it back on again. that did resolve the lost tracks. as a newbie it was difficult to find the support I needed from Roon. thankfully the community offered some suggestions but for the price of a Nucleus + online support is less than I expected and the risk associated with me troubleshooting a device leaves me with great concern going forward. Roon can and should do better.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.