All seems to work, but I get no sound

Roon Core Machine

Intel NUC8i5BEH.

Samsung 970 EVO Plus 250GB,

RAM 1x 16GB DDR4, was installed in the NUC

(KD4A GSA8M – 26N1900 DDR4-2666CL 19-19-19 16GB 1.2V).

Music ssd: Samsung SSD 870 EVO 1TB.

ROCK OS, Roon build 1.8.

Networking Gear & Setup Details

Provider modem + router: Orange CH6645E.
My router: Linksys EA4500.

CH6645E → TV
→ Linksys EA4500 → PC
→ Switch Bonn N8 → NUC
→ LINQ → LaScala
→ Synology NAS

Connected Audio Devices

Aqua LinQ + LaScala
RJ45 and I2S.

Number of Tracks in Library

About 300 GB in NUC.

Description of Issue

  • What’s not working?

Everything seems to work. All album covers appear on the iPad-screen. When I chose one, the time-bar on the iPad starts running. When finished, Roon chooses another album. So everything seems to work fine. The NUC, as a Roon core, seems to do its job just fine. The internet connection also meets all the requirements imposed so far. Only … sound is missing.

The amp is ok and the La Scala works perfectly when driven by the digital output of a Naim NDX.

The seller of the Aqua LinQ insists that the error is in the internet connection or NUC (he doen’t sell NUC, I bought it from Amazon), and that he is not responsible for it. So, he gives zero support. Nice. I can’t trust him anymore.

But I never had any problems with my internet connection.

TV plays normally, the internet connection with the PC is ok, and phone is ok.

With the NAIM NDX streamer, in service before the Aqua’s, I’ve never had any problems; it still plays internet radio smoothly, as well as music from the NAS.

While the importer was checking the setup of the LinQ, at once the music started playing. Unfortunately, he didn’t know exactly what he had done and he couldn’t reproduce. The music played the rest of the day, but the next day I couldn’t start again. Since than I didn’t hear a single note.

The importer took the LinQ home. He said he tested it with two different installations and everything would work as needed.

  • How often the issue occurs?

Permanently. Exception, see above.

did you install the ffmpeg codec? can you screen shot the ROCK WEB GUI screen here?

When I installed the Nuc a few months ago, I installed the codecs. But I don’t know if I did it right (screenshot attached).
A Screenshot of the rock web gui attached too.
Rock dir
Rock dir 2

you only need the ffmpeg file in the Codecs folder get everything else out no subfolders just ffmpeg all by itself in Codecs folder

here is mine. not sure if the file is correct size for you but mine is smaller

2 Likes

I changed the Codecs folder content as indicated.

  1. When I choose an album now on the iPad and hit “Play Now”, he says:
    “Playback failed because Roon couldn’t connect to HQPlayer”.

  2. At the bottom right on the iPad remote screen there is an item “LinQ”. When I click on it, LinQ appears twice. The top one does not react, the bottom one gives the playback screen where I get the above error message.
    I have no idea how to delete the first item.

I don’t know if that is an item for you or for Aqua (or both), but I would really appreciate any help. I’m struggling with this problem for months now.

Hey @guiver,

Thanks a lot for reporting this and for engaging on the Roon community to resolve this.

If you temporarily disable HQ Player in Roon, do you see a change? Do you get any sound?

I’m not sure where to do what.

I went to Settings/Audio → HQPlayer. There I saw three times “LinQ” and once “HQPlayer” (unnamed). I removed twice “LinQ”.
But now there are 2 x LinQ again.

I don’t know where to disable “HQPlayer”. In Settings/Audio (where the three LinQ were) I can remove HQPlayer, but not disable it.
I tried a few things but kept getting “Play back failed because Roon couldn’t connect to HQPlayer”.

In settings/Setup “Add HQPlayer” there is asked for the IP-address of the device running HQPlayer. There is filled in “localhost” (which means ‘same as core’). Is HQPlayer at the same IP as the core?

Used addresses: at the end of the startup of the Roon Core, the display connected to the Nuc says “Roon web UI can be directly accessed at 10.119.28.146”.
Switch M4 of the LinQ gives: “HQP Core IP 10.119.28.120.”
I tried to enter both IP-addresses in the setup of the HQPlayer, but it always changes back to “localhost”. What is the right entry?

May I already thank you for help,
guido

No further help available?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.