All text replaced by "?" on Roon iPad app

Roon Core Machine

Windows 10 Pro
Intel i7

Networking Gear & Setup Details

Gigabit ethernet

Connected Audio Devices

Linn Klimax DS/3

Number of Tracks in Library


Description of Issue

Suddenly when downloading some new music nearly all text in the iPad app was replaced with “?”
I have tried:

  • other streaming server software plus apps which worked fine
  • rebooting the server, did not help

Then I noticed that the Roon app on my iPhone still worked.
I then deleted the iPad app and downloaded it again. Now it works.

What happened? How to fix it from not happening again? Easier way than deleting the app?


It sounds like you already found a solution but as to the why it happened?
Probably never will know at this stage unfortunately.
However I have had strange Remote occurrence’s and usually the quickest way to fix is to delete the app and then just reinstall it.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.