Allo DigiOne Player + dietpi [Solved]

I have run in to a problem.
I can’t get Roon to recognise Roon Bridge on dietpi + Allo GUI.
Airplay works fine.
And Roon recognises my Metrum Ambre Roon endpoint without problems.

What do I do wrong?

Have you checked the IP address to make sure it’s in the same range as the other devices on your network? For example if all your other devices are at 192.168.1.X then your DigiOne should be somewhere in that same address range.

Thank you John!
I will check that.

Gave it a static IP address in Allo GUI, but that didn’t make any difference.

I am sure that you tried this but in case you had not, reboot everything and try again. My DigiOne works just fine. I am guessing that if you can see it in your network to get into the GUI to change the IP address then Roon should see it as well. Make sure your DAC is on when you try and access the DigiOne in Roon. Roon won’t see it if the DAC is off.

Yes it is visible on my network - I can find it with “Fing” and yes I can access it and make changes on it. And Airplay work so well.
And yes everything has been rebooted several times - but it doesn’t pop up in the Roon app.

Oh I found out!
Hadn’t activated it in Roon - how embarrassing!
Just when a noob works…
Thank you so very much for your time used on it…

Lol, glad you figured it out.

This topic was automatically closed after 25 hours. New replies are no longer allowed.