Allo DigiOne Signature not playing despite upgrade to 2022.08.1 (521) [FIXED]

I’m hoping someone can help me fix this…
I have 4 Pis all running Ropiee happily. Still on 4.020, I hadn’t got round to updating. Then my Allo DigiOne Signature failed. Still showing in Roon, still able to “play” to it, but no sound and after a few seconds it would stop playback - nothing audible.
Thought it would be a good time to upgrade in hopes that flashing a new OS would work. The upgrade all seemed to work. New endpoint showed in Roon, enabled - and the same problem.
The other endpoints show the non-working one in “Devices” tab. The non working one doesn’t show any other devices - but that may be because up to date OS doesn’t see older ones?
Has anyone else experienced this (couldn’t see it in a search) - and if so, suggestions on how to fix are gratefully received. Thanks so much
Best wishes

I’ve not experienced this, although there is another recent thread, describing a similar problem.

What DAC is connected to the DigiONE? Does this work when using a USB interface? Can you try another DAC with the DigiONE, or the same DAC with another S/PDIF transport? Finally, can you try using another cable?

Thanks Martin- very helpful
It’s a Meridian Director. I shall try the USB output- have it usually disabled but will enable and try. The cable should be fine as it works with other outputs on endpoints but will also try that.
Best wishes Andrew

1 Like

Just in case it’s useful - I can confirm that my two DigiOnes (non signature - but I think the driver is the same) work fine on 202.8.1.

Thanks both Martin and Greg.
I’m happy to say it’s fixed. I switched out to USB output to the DAC and it worked. Tried with the SPDIF - and it worked too, using the same cables and setup as before. It’s weird because I had already rebooted everything twice both before and after the upgrade. Don’t know what changed, but I’ll chalk it up to one of the weird and quirky gremlins which seem to play with electronics every so often…
best wishes